aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-click_8.0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-click_8.0.1.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-click_8.0.1.bb6
1 files changed, 4 insertions, 2 deletions
diff --git a/meta-python/recipes-devtools/python/python3-click_8.0.1.bb b/meta-python/recipes-devtools/python/python3-click_8.0.1.bb
index be13570b59..c8b9a429ed 100644
--- a/meta-python/recipes-devtools/python/python3-click_8.0.1.bb
+++ b/meta-python/recipes-devtools/python/python3-click_8.0.1.bb
@@ -23,8 +23,10 @@ RDEPENDS:${PN}-ptest += " \
"
do_install_ptest() {
- install -d ${D}${PTEST_PATH}/tests
- cp -rf ${S}/tests/* ${D}${PTEST_PATH}/tests/
+ install -d ${D}${PTEST_PATH}/tests
+ cp -rf ${S}/tests/* ${D}${PTEST_PATH}/tests/
+ cp -rf ${S}/setup.cfg ${D}${PTEST_PATH}/
+ cp -rf ${S}/docs ${D}${PTEST_PATH}/
}
UPSTREAM_CHECK_REGEX = "click/(?P<pver>\d+(\.\d+)+)/"