aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-pip_7.1.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python-pip_7.1.2.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-pip_7.1.2.bb6
1 files changed, 1 insertions, 5 deletions
diff --git a/meta-python/recipes-devtools/python/python-pip_7.1.2.bb b/meta-python/recipes-devtools/python/python-pip_7.1.2.bb
index 895cf6fe28..33e5ee2169 100644
--- a/meta-python/recipes-devtools/python/python-pip_7.1.2.bb
+++ b/meta-python/recipes-devtools/python/python-pip_7.1.2.bb
@@ -2,14 +2,10 @@ SUMMARY = "PIP is a tool for installing and managing Python packages"
LICENSE = "MIT & LGPL-2.1"
LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=45665b53032c02b35e29ddab8e61fa91"
-SRC_URI = "https://pypi.python.org/packages/source/p/pip/pip-${PV}.tar.gz"
-
SRC_URI[md5sum] = "3823d2343d9f3aaab21cf9c917710196"
SRC_URI[sha256sum] = "ca047986f0528cfa975a14fb9f7f106271d4e0c3fe1ddced6c1db2e7ae57a477"
-S = "${WORKDIR}/pip-${PV}"
-
-inherit setuptools
+inherit pypi setuptools
# Since PIP is like CPAN for PERL we need to drag in all python modules to ensure everything works
RDEPENDS_${PN} = "python-modules python-distribute"