aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-cmd2_0.9.17.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python-cmd2_0.9.17.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-cmd2_0.9.17.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-cmd2_0.9.17.bb b/meta-python/recipes-devtools/python/python-cmd2_0.9.17.bb
new file mode 100644
index 0000000000..17b6ae2858
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-cmd2_0.9.17.bb
@@ -0,0 +1,14 @@
+inherit setuptools
+require python-cmd2.inc
+
+RDEPENDS_${PN} += "\
+ ${PYTHON_PN}-doctest \
+ ${PYTHON_PN}-pyparsing \
+ ${PYTHON_PN}-pyperclip \
+ ${PYTHON_PN}-shell \
+ ${PYTHON_PN}-six \
+ ${PYTHON_PN}-stringold \
+ ${PYTHON_PN}-subprocess \
+ ${PYTHON_PN}-threading \
+ ${PYTHON_PN}-textutils \
+ "