aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.81.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.81.bb')
-rw-r--r--meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.81.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.81.bb b/meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.81.bb
new file mode 100644
index 0000000000..b05ce34f84
--- /dev/null
+++ b/meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.81.bb
@@ -0,0 +1,15 @@
+SUMMARY = "Python Remote Objects"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=cd13dafd4eeb0802bb6efea6b4a4bdbc"
+
+SRC_URI[sha256sum] = "e130da06478b813173b959f7013d134865e07fbf58cc5f1a2598f99479cdac5f"
+
+PYPI_PACKAGE = "Pyro4"
+
+inherit pypi setuptools3
+
+RDEPENDS:${PN} += " \
+ ${PYTHON_PN}-logging \
+ ${PYTHON_PN}-serpent \
+ ${PYTHON_PN}-threading \
+ "