aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.53.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.53.bb')
-rw-r--r--meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.53.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.53.bb b/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.53.bb
new file mode 100644
index 0000000000..4730150c13
--- /dev/null
+++ b/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.53.bb
@@ -0,0 +1,18 @@
+SUMMARY = "Python Remote Objects"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=378acef375e17a3bff03bd0f78c53220"
+
+SRC_URI[md5sum] = "71a2629229b7101996d41282c5c7157f"
+SRC_URI[sha256sum] = "c6ca6461472a74a7608a2247413b66e951889351fcf8e9eed5d7232ae844b702"
+
+PYPI_PACKAGE = "Pyro4"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} += " \
+ ${PYTHON_PN}-logging \
+ ${PYTHON_PN}-selectors34 \
+ ${PYTHON_PN}-serpent \
+ ${PYTHON_PN}-threading \
+ ${PYTHON_PN}-zlib \
+ "