aboutsummaryrefslogtreecommitdiffstats
path: root/meta-perl/recipes-perl/libhtml
diff options
context:
space:
mode:
Diffstat (limited to 'meta-perl/recipes-perl/libhtml')
-rw-r--r--meta-perl/recipes-perl/libhtml/libhtml-parser-perl_3.72.bb4
-rw-r--r--meta-perl/recipes-perl/libhtml/libhtml-tree-perl_5.03.bb16
2 files changed, 10 insertions, 10 deletions
diff --git a/meta-perl/recipes-perl/libhtml/libhtml-parser-perl_3.72.bb b/meta-perl/recipes-perl/libhtml/libhtml-parser-perl_3.72.bb
index 9047d9f4bf..19b61d168b 100644
--- a/meta-perl/recipes-perl/libhtml/libhtml-parser-perl_3.72.bb
+++ b/meta-perl/recipes-perl/libhtml/libhtml-parser-perl_3.72.bb
@@ -19,7 +19,7 @@ EXTRA_CPANFLAGS = "EXPATLIBPATH=${STAGING_LIBDIR} EXPATINCPATH=${STAGING_INCDIR}
inherit cpan
do_compile() {
- export LIBC="$(find ${STAGING_DIR_TARGET}/${base_libdir}/ -name 'libc-*.so')"
- cpan_do_compile
+ export LIBC="$(find ${STAGING_DIR_TARGET}/${base_libdir}/ -name 'libc-*.so')"
+ cpan_do_compile
}
BBCLASSEXTEND = "native"
diff --git a/meta-perl/recipes-perl/libhtml/libhtml-tree-perl_5.03.bb b/meta-perl/recipes-perl/libhtml/libhtml-tree-perl_5.03.bb
index 8eb0e06a04..56dc19c85a 100644
--- a/meta-perl/recipes-perl/libhtml/libhtml-tree-perl_5.03.bb
+++ b/meta-perl/recipes-perl/libhtml/libhtml-tree-perl_5.03.bb
@@ -25,17 +25,17 @@ DEPENDS += "libmodule-build-perl-native \
"
RPROVIDES_${PN} = " libhtml-element-perl \
- libhtml-tree-assubs-perl \
- libhtml-tree-perl \
- libhtml-treebuilder-perl \
+ libhtml-tree-assubs-perl \
+ libhtml-tree-perl \
+ libhtml-treebuilder-perl \
"
RDEPENDS_${PN} = " perl-module-b \
- perl-module-base \
- perl-module-strict \
- perl-module-warnings \
- perl-module-exporter \
- perl-module-carp \
+ perl-module-base \
+ perl-module-strict \
+ perl-module-warnings \
+ perl-module-exporter \
+ perl-module-carp \
"
BBCLASSEXTEND = "native"