aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-support')
-rw-r--r--meta-oe/recipes-support/debianutils/debianutils_4.4.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta-oe/recipes-support/debianutils/debianutils_4.4.bb b/meta-oe/recipes-support/debianutils/debianutils_4.4.bb
index 30dd9a6faf..c93c026538 100644
--- a/meta-oe/recipes-support/debianutils/debianutils_4.4.bb
+++ b/meta-oe/recipes-support/debianutils/debianutils_4.4.bb
@@ -30,7 +30,7 @@ pkg_prerm_${PN} () {
if [ "x$D" != "x" ]; then
echo "can't do u-a offline" ; exit 1
else
- for app in add-shell installkernel mkboot remove-shell run-parts savelog sensible-browser sensible-editor sensible-pager tempfile which ; do
+ for app in add-shell installkernel remove-shell run-parts savelog tempfile which ; do
update-alternatives --remove $app $app.${PN}
done
fi
@@ -40,11 +40,11 @@ pkg_postinst_${PN} () {
if [ "x$D" != "x" ]; then
echo "can't do u-a offline" ; exit 1
else
- for app in add-shell installkernel mkboot remove-shell ; do
+ for app in add-shell installkernel remove-shell ; do
update-alternatives --install ${sbindir}/$app $app $app.${PN} 100
done
- for app in savelog sensible-browser sensible-editor sensible-pager which ; do
+ for app in savelog which ; do
update-alternatives --install ${bindir}/$app $app $app.${PN} 100
done