aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/poco/poco_1.7.5.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-support/poco/poco_1.7.5.bb')
-rw-r--r--meta-oe/recipes-support/poco/poco_1.7.5.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-oe/recipes-support/poco/poco_1.7.5.bb b/meta-oe/recipes-support/poco/poco_1.7.5.bb
index 0fc50e1549..2cab7960a5 100644
--- a/meta-oe/recipes-support/poco/poco_1.7.5.bb
+++ b/meta-oe/recipes-support/poco/poco_1.7.5.bb
@@ -62,12 +62,12 @@ PACKAGES = "${PN}-dbg ${POCO_PACKAGES}"
python __anonymous () {
packages = []
testrunners = []
- components = d.getVar("PACKAGECONFIG", True).split()
+ components = d.getVar("PACKAGECONFIG").split()
components.append("Foundation")
for lib in components:
pkg = ("poco-%s" % lib.lower()).replace("_","")
packages.append(pkg)
- if not d.getVar("FILES_%s" % pkg, True):
+ if not d.getVar("FILES_%s" % pkg):
d.setVar("FILES_%s" % pkg, "${libdir}/libPoco%s.so.*" % lib)
testrunners.append("%s" % lib)