aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/openmotif/openmotif_2.3.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-support/openmotif/openmotif_2.3.3.bb')
-rw-r--r--meta-oe/recipes-support/openmotif/openmotif_2.3.3.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/meta-oe/recipes-support/openmotif/openmotif_2.3.3.bb b/meta-oe/recipes-support/openmotif/openmotif_2.3.3.bb
index 98882462f7..f450949412 100644
--- a/meta-oe/recipes-support/openmotif/openmotif_2.3.3.bb
+++ b/meta-oe/recipes-support/openmotif/openmotif_2.3.3.bb
@@ -22,10 +22,10 @@ PACKAGES += "${PN}-bin"
FILES_${PN}-bin = "${bindir}"
do_compile() {
- (
- # HACK: build a native binaries need during the build
- unset CC LD CXX CCLD CFLAGS
- oe_runmake -C config/util CC="${BUILD_CC}" LD="${BUILD_LD}" CXX="${BUILD_CXX}" LIBS="" makestrs
+ (
+ # HACK: build a native binaries need during the build
+ unset CC LD CXX CCLD CFLAGS
+ oe_runmake -C config/util CC="${BUILD_CC}" LD="${BUILD_LD}" CXX="${BUILD_CXX}" LIBS="" makestrs
)
if [ "$?" != "0" ]; then
exit 1