aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/ne10/ne10_1.2.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-support/ne10/ne10_1.2.1.bb')
-rw-r--r--meta-oe/recipes-support/ne10/ne10_1.2.1.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-oe/recipes-support/ne10/ne10_1.2.1.bb b/meta-oe/recipes-support/ne10/ne10_1.2.1.bb
index 2fb9d64f59..951086f775 100644
--- a/meta-oe/recipes-support/ne10/ne10_1.2.1.bb
+++ b/meta-oe/recipes-support/ne10/ne10_1.2.1.bb
@@ -21,10 +21,10 @@ COMPATIBLE_MACHINE_aarch64 = "(.*)"
COMPATIBLE_MACHINE_armv7a = "(.*)"
python () {
- if any(t.startswith('armv7') for t in d.getVar('TUNE_FEATURES', True).split()):
+ if any(t.startswith('armv7') for t in d.getVar('TUNE_FEATURES').split()):
d.setVar('NE10_TARGET_ARCH', 'armv7')
bb.debug(2, 'Building Ne10 for armv7')
- elif any(t.startswith('aarch64') for t in d.getVar('TUNE_FEATURES', True).split()):
+ elif any(t.startswith('aarch64') for t in d.getVar('TUNE_FEATURES').split()):
d.setVar('NE10_TARGET_ARCH', 'aarch64')
bb.debug(2, 'Building Ne10 for aarch64')
else: