aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/libverto/libverto_0.2.6.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-support/libverto/libverto_0.2.6.bb')
-rw-r--r--meta-oe/recipes-support/libverto/libverto_0.2.6.bb4
1 files changed, 3 insertions, 1 deletions
diff --git a/meta-oe/recipes-support/libverto/libverto_0.2.6.bb b/meta-oe/recipes-support/libverto/libverto_0.2.6.bb
index bec773db8a..774ff71aa5 100644
--- a/meta-oe/recipes-support/libverto/libverto_0.2.6.bb
+++ b/meta-oe/recipes-support/libverto/libverto_0.2.6.bb
@@ -19,5 +19,7 @@ PACKAGECONFIG[libevent] = "--with-libevent=default,--without-libevent,libevent"
PACKAGECONFIG[tevent] = "--with-tevent=default,--without-tevent,libtevent"
python populate_packages_prepend () {
- do_split_packages(d, "${libdir}", "^libverto-(.*)\.so\..*$", "libverto-%s", "libverto module for %s", allow_links=True, prepend=True)
+ modules = do_split_packages(d, "${libdir}", "^libverto-(.*)\.so\..*$", "libverto-%s", "libverto module for %s", allow_links=True, prepend=True)
+ #d.appendVar("RDEPENDS_" + d.getVar("PN", True), "|".join(modules))
+ # BREAKS krb as it doesn't depend on a implementation
}