aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/fbset/fbset_2.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-support/fbset/fbset_2.1.bb')
-rw-r--r--meta-oe/recipes-support/fbset/fbset_2.1.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta-oe/recipes-support/fbset/fbset_2.1.bb b/meta-oe/recipes-support/fbset/fbset_2.1.bb
index 0639afc3c5..84ea50c9d1 100644
--- a/meta-oe/recipes-support/fbset/fbset_2.1.bb
+++ b/meta-oe/recipes-support/fbset/fbset_2.1.bb
@@ -22,9 +22,9 @@ inherit autotools-brokensep update-alternatives
do_install() {
install -d ${D}${sbindir} ${D}${datadir}/man/man8 ${D}${datadir}/man/man5
- install -m 0755 ${WORKDIR}/${P}/fbset ${D}${sbindir}/fbset.real
- install -m 0644 ${WORKDIR}/${P}/*.5 ${D}${datadir}/man/man5
- install -m 0644 ${WORKDIR}/${P}/*.8 ${D}${datadir}/man/man8
+ install -m 0755 ${WORKDIR}/${BP}/fbset ${D}${sbindir}/fbset.real
+ install -m 0644 ${WORKDIR}/${BP}/*.5 ${D}${datadir}/man/man5
+ install -m 0644 ${WORKDIR}/${BP}/*.8 ${D}${datadir}/man/man8
}
ALTERNATIVE_fbset = "fbset"