aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/farsight
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-support/farsight')
-rw-r--r--meta-oe/recipes-support/farsight/farsight2_0.0.22.bb6
-rw-r--r--meta-oe/recipes-support/farsight/libnice_0.0.13.bb10
2 files changed, 8 insertions, 8 deletions
diff --git a/meta-oe/recipes-support/farsight/farsight2_0.0.22.bb b/meta-oe/recipes-support/farsight/farsight2_0.0.22.bb
index fe94fc4b19..5abf1d7d22 100644
--- a/meta-oe/recipes-support/farsight/farsight2_0.0.22.bb
+++ b/meta-oe/recipes-support/farsight/farsight2_0.0.22.bb
@@ -12,9 +12,9 @@ DEPENDS = "libnice glib-2.0 libxml2 zlib dbus gstreamer gst-plugins-base"
inherit autotools
EXTRA_OECONF = " \
- --disable-debug \
- --disable-gtk-doc \
- --disable-python \
+ --disable-debug \
+ --disable-gtk-doc \
+ --disable-python \
"
FILES_${PN} += "${libdir}/*/*.so"
diff --git a/meta-oe/recipes-support/farsight/libnice_0.0.13.bb b/meta-oe/recipes-support/farsight/libnice_0.0.13.bb
index 48ca0a58fd..94ec9a2128 100644
--- a/meta-oe/recipes-support/farsight/libnice_0.0.13.bb
+++ b/meta-oe/recipes-support/farsight/libnice_0.0.13.bb
@@ -21,11 +21,11 @@ FILES_${PN}-staticdev += "${libdir}/gstreamer-0.10/*.a"
FILES_${PN}-dbg += "${libdir}/gstreamer-0.10/.debug"
do_compile_append() {
- for i in $(find ${S} -name "*.pc") ; do
- sed -i -e s:${STAGING_DIR_TARGET}::g \
- -e s:/${TARGET_SYS}::g \
- $i
- done
+ for i in $(find ${S} -name "*.pc") ; do
+ sed -i -e s:${STAGING_DIR_TARGET}::g \
+ -e s:/${TARGET_SYS}::g \
+ $i
+ done
}