aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-gnome/gnome/gconf-native_2.6.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-gnome/gnome/gconf-native_2.6.1.bb')
-rw-r--r--meta-oe/recipes-gnome/gnome/gconf-native_2.6.1.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta-oe/recipes-gnome/gnome/gconf-native_2.6.1.bb b/meta-oe/recipes-gnome/gnome/gconf-native_2.6.1.bb
new file mode 100644
index 0000000000..fac712395d
--- /dev/null
+++ b/meta-oe/recipes-gnome/gnome/gconf-native_2.6.1.bb
@@ -0,0 +1,17 @@
+NOTE = "This is just a dummy package to get packages stop complaining about gconftool-2 \
+ which they are not using anyway... :D"
+
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://${POKYBASE}/LICENSE;md5=3f40d7994397109285ec7b81fdeb3b58"
+
+PR = "r1"
+
+inherit native
+
+do_install() {
+ install -d ${D}${bindir}
+ echo "#!/bin/sh" >${D}${bindir}/gconftool-2
+ chmod a+rx ${D}${bindir}/gconftool-2
+}
+
+NATIVE_INSTALL_WORKS = "1"