aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-devtools/python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-devtools/python')
-rw-r--r--meta-oe/recipes-devtools/python/python-dateutil_1.4.1.bb4
-rw-r--r--meta-oe/recipes-devtools/python/python-mako_0.7.2.bb2
-rw-r--r--meta-oe/recipes-devtools/python/python-matplotlib_1.1.0.bb8
-rw-r--r--meta-oe/recipes-devtools/python/python-numpy_1.7.0.bb24
-rw-r--r--meta-oe/recipes-devtools/python/python-pexpect_2.3.bb10
-rw-r--r--meta-oe/recipes-devtools/python/python-pyqt_4.9.6.bb38
-rw-r--r--meta-oe/recipes-devtools/python/python-pyserial_2.4.bb6
-rw-r--r--meta-oe/recipes-devtools/python/python-pyudev_0.16.1.bb6
-rw-r--r--meta-oe/recipes-devtools/python/python-pyusb_1.0.0a2.bb2
-rw-r--r--meta-oe/recipes-devtools/python/python-pyyaml_3.10.bb6
-rw-r--r--meta-oe/recipes-devtools/python/python-simplejson_2.2.1.bb10
-rw-r--r--meta-oe/recipes-devtools/python/python-sip_4.14.2.bb16
-rw-r--r--meta-oe/recipes-devtools/python/python-smbus_3.0.3.bb8
-rw-r--r--meta-oe/recipes-devtools/python/python-tornado_git.bb2
-rw-r--r--meta-oe/recipes-devtools/python/python-twisted_10.2.0.bb80
15 files changed, 111 insertions, 111 deletions
diff --git a/meta-oe/recipes-devtools/python/python-dateutil_1.4.1.bb b/meta-oe/recipes-devtools/python/python-dateutil_1.4.1.bb
index a449f0339e..2d913e4ee5 100644
--- a/meta-oe/recipes-devtools/python/python-dateutil_1.4.1.bb
+++ b/meta-oe/recipes-devtools/python/python-dateutil_1.4.1.bb
@@ -15,8 +15,8 @@ PACKAGES =+ "${PN}-zoneinfo"
FILES_${PN}-zoneinfo = "${libdir}/${PYTHON_DIR}/site-packages/dateutil/zoneinfo"
RDEPENDS_${PN} = "\
- python-core \
- python-datetime \
+ python-core \
+ python-datetime \
"
SRC_URI[md5sum] = "2a5f25ab12fcefcf0b21348f2d47595a"
diff --git a/meta-oe/recipes-devtools/python/python-mako_0.7.2.bb b/meta-oe/recipes-devtools/python/python-mako_0.7.2.bb
index 6f71561bdd..9e381f3dc2 100644
--- a/meta-oe/recipes-devtools/python/python-mako_0.7.2.bb
+++ b/meta-oe/recipes-devtools/python/python-mako_0.7.2.bb
@@ -16,4 +16,4 @@ inherit setuptools
RDEPENDS_${PN} = "python-threading \
python-netclient \
python-html \
- "
+"
diff --git a/meta-oe/recipes-devtools/python/python-matplotlib_1.1.0.bb b/meta-oe/recipes-devtools/python/python-matplotlib_1.1.0.bb
index 788ba2f7cf..7bb61fd57e 100644
--- a/meta-oe/recipes-devtools/python/python-matplotlib_1.1.0.bb
+++ b/meta-oe/recipes-devtools/python/python-matplotlib_1.1.0.bb
@@ -10,7 +10,7 @@ RDEPENDS_${PN} = "python-core python-distutils python-numpy freetype libpng"
SRC_URI = "${SOURCEFORGE_MIRROR}/matplotlib/matplotlib-${PV}.tar.gz \
file://fix_setup.patch \
file://fix_setupext.patch \
- "
+"
S = "${WORKDIR}/matplotlib-${PV}"
@@ -19,9 +19,9 @@ EXTRA_OECONF = "--disable-docs --with-python-includes=${STAGING_INCDIR}/../"
inherit distutils
do_compile_prepend() {
- BUILD_SYS=${BUILD_SYS} HOST_SYS=${HOST_SYS} \
- ${STAGING_BINDIR_NATIVE}/python setup.py build ${DISTUTILS_BUILD_ARGS} || \
- true
+ BUILD_SYS=${BUILD_SYS} HOST_SYS=${HOST_SYS} \
+ ${STAGING_BINDIR_NATIVE}/python setup.py build ${DISTUTILS_BUILD_ARGS} || \
+ true
}
# need to export these variables for python-config to work
diff --git a/meta-oe/recipes-devtools/python/python-numpy_1.7.0.bb b/meta-oe/recipes-devtools/python/python-numpy_1.7.0.bb
index 23bec15bbd..a3698d30f4 100644
--- a/meta-oe/recipes-devtools/python/python-numpy_1.7.0.bb
+++ b/meta-oe/recipes-devtools/python/python-numpy_1.7.0.bb
@@ -9,18 +9,18 @@ SRC_URI = "${SOURCEFORGE_MIRROR}/numpy/numpy-${PV}.tar.gz \
CONFIGFILESURI ?= ""
CONFIGFILESURI_aarch64 = "file://config.h \
- file://_numpyconfig.h \
- "
+ file://_numpyconfig.h \
+"
CONFIGFILESURI_arm = "file://config.h \
- file://numpyconfig.h \
- "
+ file://numpyconfig.h \
+"
CONFIGFILESURI_mipsel = "file://config.h \
- file://numpyconfig.h \
- "
+ file://numpyconfig.h \
+"
CONFIGFILESURI_i586 = "file://config.h \
file://numpyconfig.h \
- "
+"
S = "${WORKDIR}/numpy-${PV}"
@@ -29,10 +29,10 @@ inherit distutils
# Make the build fail and replace *config.h with proper one
# This is a ugly, ugly hack - Koen
do_compile_prepend() {
- BUILD_SYS=${BUILD_SYS} HOST_SYS=${HOST_SYS} \
- ${STAGING_BINDIR_NATIVE}/python-native/python setup.py build ${DISTUTILS_BUILD_ARGS} || \
- true
- cp ${WORKDIR}/*config.h ${S}/build/$(ls ${S}/build | grep src)/numpy/core/include/numpy/
+ BUILD_SYS=${BUILD_SYS} HOST_SYS=${HOST_SYS} \
+ ${STAGING_BINDIR_NATIVE}/python-native/python setup.py build ${DISTUTILS_BUILD_ARGS} || \
+ true
+ cp ${WORKDIR}/*config.h ${S}/build/$(ls ${S}/build | grep src)/numpy/core/include/numpy/
}
FILES_${PN}-staticdev += "${PYTHON_SITEPACKAGES_DIR}/numpy/core/lib/*.a"
@@ -59,4 +59,4 @@ RDEPENDS_${PN} = "python-unittest \
python-email \
python-subprocess \
python-compression \
- "
+"
diff --git a/meta-oe/recipes-devtools/python/python-pexpect_2.3.bb b/meta-oe/recipes-devtools/python/python-pexpect_2.3.bb
index d1b8530bcf..1c64365dad 100644
--- a/meta-oe/recipes-devtools/python/python-pexpect_2.3.bb
+++ b/meta-oe/recipes-devtools/python/python-pexpect_2.3.bb
@@ -11,11 +11,11 @@ S = "${WORKDIR}/${SRCNAME}-${PV}"
inherit distutils
RDEPENDS_${PN} = "\
- python-core \
- python-io \
- python-terminal \
- python-resource \
- python-fcntl \
+ python-core \
+ python-io \
+ python-terminal \
+ python-resource \
+ python-fcntl \
"
diff --git a/meta-oe/recipes-devtools/python/python-pyqt_4.9.6.bb b/meta-oe/recipes-devtools/python/python-pyqt_4.9.6.bb
index 340796a7c8..f21464a93e 100644
--- a/meta-oe/recipes-devtools/python/python-pyqt_4.9.6.bb
+++ b/meta-oe/recipes-devtools/python/python-pyqt_4.9.6.bb
@@ -4,11 +4,11 @@ AUTHOR = "Phil Thomson @ riverbank.co.uk"
SECTION = "devel/python"
LICENSE = "GPLv2 & GPLv3 & GPL_EXCEPTION"
LIC_FILES_CHKSUM = "\
- file://GPL_EXCEPTION.TXT;md5=b73b0be471db679533dc94781c14af58 \
- file://GPL_EXCEPTION_ADDENDUM.TXT;md5=c1e04ec2aa0911061005a801abf81e40 \
- file://OPENSOURCE-NOTICE.TXT;md5=6ad9123620cc04a22c394753ad4767d7 \
- file://LICENSE.GPL2;md5=276c6b9cad5f85a3af3534299825feff \
- file://LICENSE.GPL3;md5=eda942b9c6ba7eb0f40fee79e94950d5 \
+ file://GPL_EXCEPTION.TXT;md5=b73b0be471db679533dc94781c14af58 \
+ file://GPL_EXCEPTION_ADDENDUM.TXT;md5=c1e04ec2aa0911061005a801abf81e40 \
+ file://OPENSOURCE-NOTICE.TXT;md5=6ad9123620cc04a22c394753ad4767d7 \
+ file://LICENSE.GPL2;md5=276c6b9cad5f85a3af3534299825feff \
+ file://LICENSE.GPL3;md5=eda942b9c6ba7eb0f40fee79e94950d5 \
"
DEPENDS = "sip-native python-sip"
@@ -18,8 +18,8 @@ PYQT_OE_VERSION = "Qt_4_8_3"
PR = "r1"
SRC_URI = "\
- ${SOURCEFORGE_MIRROR}/pyqt/PyQt-x11-gpl-${PV}.tar.gz \
- file://pyqt-generated.patch;apply=no \
+ ${SOURCEFORGE_MIRROR}/pyqt/PyQt-x11-gpl-${PV}.tar.gz \
+ file://pyqt-generated.patch;apply=no \
"
SRC_URI[md5sum] = "514e1f9597771dc732ba75ba9fa5c6b6"
SRC_URI[sha256sum] = "a350f9e5c6d8062671c0f29bf1a70824719b18175ce8372c29bf7c1eda44b18d"
@@ -27,11 +27,11 @@ S = "${WORKDIR}/PyQt-x11-gpl-${PV}"
# arm and mips machines need some extra patches
SRC_URI_append_arm = "\
- file://qreal_float_support.diff \
+ file://qreal_float_support.diff \
"
SRC_URI_append_mipsel = "\
- file://qreal_float_support.diff \
+ file://qreal_float_support.diff \
"
inherit qt4x11 sip distutils-base
@@ -51,16 +51,16 @@ SIP_MODULES = "QtCore QtDeclarative QtGui QtNetwork QtSql QtSvg QtXml QtWebKit"
MAKE_MODULES = "qpy ${SIP_MODULES}"
EXTRA_QMAKEVARS_POST += "\
- INCLUDEPATH+=${OE_QMAKE_INCDIR_QT}/Qt \
- INCLUDEPATH+=${STAGING_INCDIR}/${PYTHON_DIR} \
- INCLUDEPATH+=../qpy/QtCore \
- INCLUDEPATH+=../qpy/QtGui \
- INCLUDEPATH+=../qpy/QtDeclarative \
- INCLUDEPATH+=${OE_QMAKE_INCDIR_QT}/QtCore \
- INCLUDEPATH+=${OE_QMAKE_INCDIR_QT}/QtGui \
- INCLUDEPATH+=${OE_QMAKE_INCDIR_QT}/QtDeclarative \
- INCLUDEPATH+=${OE_QMAKE_INCDIR_QT}/QtWebKit \
- INCLUDEPATH+=${OE_QMAKE_INCDIR_QT}/QtNetwork \
+ INCLUDEPATH+=${OE_QMAKE_INCDIR_QT}/Qt \
+ INCLUDEPATH+=${STAGING_INCDIR}/${PYTHON_DIR} \
+ INCLUDEPATH+=../qpy/QtCore \
+ INCLUDEPATH+=../qpy/QtGui \
+ INCLUDEPATH+=../qpy/QtDeclarative \
+ INCLUDEPATH+=${OE_QMAKE_INCDIR_QT}/QtCore \
+ INCLUDEPATH+=${OE_QMAKE_INCDIR_QT}/QtGui \
+ INCLUDEPATH+=${OE_QMAKE_INCDIR_QT}/QtDeclarative \
+ INCLUDEPATH+=${OE_QMAKE_INCDIR_QT}/QtWebKit \
+ INCLUDEPATH+=${OE_QMAKE_INCDIR_QT}/QtNetwork \
"
FIX_QREAL = "\
"
diff --git a/meta-oe/recipes-devtools/python/python-pyserial_2.4.bb b/meta-oe/recipes-devtools/python/python-pyserial_2.4.bb
index 02ba6b7ba4..0cce5cbc9e 100644
--- a/meta-oe/recipes-devtools/python/python-pyserial_2.4.bb
+++ b/meta-oe/recipes-devtools/python/python-pyserial_2.4.bb
@@ -13,9 +13,9 @@ inherit setuptools
# FIXME might stop packaging serialwin32 and serialjava files
RDEPENDS_${PN} = "\
- python-fcntl \
- python-io \
- python-stringold \
+ python-fcntl \
+ python-io \
+ python-stringold \
"
SRC_URI[md5sum] = "eec19df59fd75ba5a136992897f8e468"
diff --git a/meta-oe/recipes-devtools/python/python-pyudev_0.16.1.bb b/meta-oe/recipes-devtools/python/python-pyudev_0.16.1.bb
index ec54b4403e..741d037cc0 100644
--- a/meta-oe/recipes-devtools/python/python-pyudev_0.16.1.bb
+++ b/meta-oe/recipes-devtools/python/python-pyudev_0.16.1.bb
@@ -19,7 +19,7 @@ do_configure_prepend() {
}
RDEPENDS_${PN} = "\
- python-ctypes \
- python-subprocess \
- python-misc \
+ python-ctypes \
+ python-subprocess \
+ python-misc \
"
diff --git a/meta-oe/recipes-devtools/python/python-pyusb_1.0.0a2.bb b/meta-oe/recipes-devtools/python/python-pyusb_1.0.0a2.bb
index 40242829b4..e5956dbdfa 100644
--- a/meta-oe/recipes-devtools/python/python-pyusb_1.0.0a2.bb
+++ b/meta-oe/recipes-devtools/python/python-pyusb_1.0.0a2.bb
@@ -7,7 +7,7 @@ DEPENDS = "libusb1"
PR = "r1"
SRC_URI = "\
- ${SOURCEFORGE_MIRROR}/pyusb/${SRCNAME}-${PV}.tar.gz \
+ ${SOURCEFORGE_MIRROR}/pyusb/${SRCNAME}-${PV}.tar.gz \
"
SRC_URI[md5sum] = "9136b3dc019272c62a5b6d4eb624f89f"
SRC_URI[sha256sum] = "dacbf7d568c0bb09a974d56da66d165351f1ba3c4d5169ab5b734266623e1736"
diff --git a/meta-oe/recipes-devtools/python/python-pyyaml_3.10.bb b/meta-oe/recipes-devtools/python/python-pyyaml_3.10.bb
index 625efd59bd..100e1c81ac 100644
--- a/meta-oe/recipes-devtools/python/python-pyyaml_3.10.bb
+++ b/meta-oe/recipes-devtools/python/python-pyyaml_3.10.bb
@@ -7,7 +7,7 @@ DEPENDS = "libyaml python-cython-native"
SRC_URI = "http://pyyaml.org/download/pyyaml/PyYAML-${PV}.tar.gz \
file://setup.py \
- "
+"
SRC_URI[md5sum] = "74c94a383886519e9e7b3dd1ee540247"
SRC_URI[sha256sum] = "e713da45c96ca53a3a8b48140d4120374db622df16ab71759c9ceb5b8d46fe7c"
@@ -17,6 +17,6 @@ S = "${WORKDIR}/PyYAML-${PV}"
inherit distutils
do_configure_prepend() {
- # upstream setup.py overcomplicated, use ours
- install -m 0644 ${WORKDIR}/setup.py ${S}
+ # upstream setup.py overcomplicated, use ours
+ install -m 0644 ${WORKDIR}/setup.py ${S}
}
diff --git a/meta-oe/recipes-devtools/python/python-simplejson_2.2.1.bb b/meta-oe/recipes-devtools/python/python-simplejson_2.2.1.bb
index 6be59c9276..85d69c1a73 100644
--- a/meta-oe/recipes-devtools/python/python-simplejson_2.2.1.bb
+++ b/meta-oe/recipes-devtools/python/python-simplejson_2.2.1.bb
@@ -17,11 +17,11 @@ S = "${WORKDIR}/${SRCNAME}-${PV}"
inherit distutils
RDEPENDS_${PN} = "\
- python-core \
- python-re \
- python-io \
- python-netserver \
- python-numbers \
+ python-core \
+ python-re \
+ python-io \
+ python-netserver \
+ python-numbers \
"
diff --git a/meta-oe/recipes-devtools/python/python-sip_4.14.2.bb b/meta-oe/recipes-devtools/python/python-sip_4.14.2.bb
index 1159a2abb4..747d896321 100644
--- a/meta-oe/recipes-devtools/python/python-sip_4.14.2.bb
+++ b/meta-oe/recipes-devtools/python/python-sip_4.14.2.bb
@@ -29,17 +29,17 @@ EXTRA_QMAKEVARS_POST += " TEMPLATE=lib \
do_configure_prepend() {
- cat siplib.sbf.in | sed s,target,TARGET, | sed s,sources,SOURCES, | sed s,headers,HEADERS, | sed s,@CFG_MODULE_BASENAME@,sip, > siplib.pro
- cat siplib.c.in | sed s,@CFG_MODULE_BASENAME@,sip, > siplib.c
- cat sip.h.in | sed -e s,@CFG_MODULE_NAME@,sip,g > sip.h
+ cat siplib.sbf.in | sed s,target,TARGET, | sed s,sources,SOURCES, | sed s,headers,HEADERS, | sed s,@CFG_MODULE_BASENAME@,sip, > siplib.pro
+ cat siplib.c.in | sed s,@CFG_MODULE_BASENAME@,sip, > siplib.c
+ cat sip.h.in | sed -e s,@CFG_MODULE_NAME@,sip,g > sip.h
}
do_install() {
- install -d ${D}${libdir}/${PYTHON_DIR}/site-packages/
- install -m 0755 libsip.so.1.0.0 ${D}${libdir}/${PYTHON_DIR}/site-packages/sip.so
- # sipconfig.py sipdistutils.py
- install -d ${D}${includedir}
- install -m 0644 ../siplib/sip.h ${D}${includedir}/sip.h
+ install -d ${D}${libdir}/${PYTHON_DIR}/site-packages/
+ install -m 0755 libsip.so.1.0.0 ${D}${libdir}/${PYTHON_DIR}/site-packages/sip.so
+ # sipconfig.py sipdistutils.py
+ install -d ${D}${includedir}
+ install -m 0644 ../siplib/sip.h ${D}${includedir}/sip.h
}
FILES_${PN} = "${libdir}/${PYTHON_DIR}/site-packages/sip.so"
diff --git a/meta-oe/recipes-devtools/python/python-smbus_3.0.3.bb b/meta-oe/recipes-devtools/python/python-smbus_3.0.3.bb
index 5ba24c6efc..3085d2f3c4 100644
--- a/meta-oe/recipes-devtools/python/python-smbus_3.0.3.bb
+++ b/meta-oe/recipes-devtools/python/python-smbus_3.0.3.bb
@@ -3,7 +3,7 @@ LICENSE = "GPLv2"
LIC_FILES_CHKSUM = "file://smbusmodule.c;startline=1;endline=17;md5=fa24df321a520ff8e10f203425ab9fa8"
SRC_URI = "http://dl.lm-sensors.org/i2c-tools/releases/i2c-tools-${PV}.tar.bz2 \
- "
+"
SRC_URI[md5sum] = "511376eed04455cdb277ef19c5f73bb4"
SRC_URI[sha256sum] = "23b28e474741834e3f1b35b0686528769a13adc92d2ff5603cbda1d6bd5e5629"
@@ -14,7 +14,7 @@ inherit distutils
S = "${WORKDIR}/i2c-tools-${PV}/py-smbus/"
do_configure_prepend() {
- # Adjust for OE header rename
- sed -i s:linux/i2c-dev.h:linux/i2c-dev-user.h: Module.mk
- sed -i s:linux/i2c-dev.h:linux/i2c-dev-user.h: smbusmodule.c
+ # Adjust for OE header rename
+ sed -i s:linux/i2c-dev.h:linux/i2c-dev-user.h: Module.mk
+ sed -i s:linux/i2c-dev.h:linux/i2c-dev-user.h: smbusmodule.c
}
diff --git a/meta-oe/recipes-devtools/python/python-tornado_git.bb b/meta-oe/recipes-devtools/python/python-tornado_git.bb
index f158923ffb..9c58e94bcb 100644
--- a/meta-oe/recipes-devtools/python/python-tornado_git.bb
+++ b/meta-oe/recipes-devtools/python/python-tornado_git.bb
@@ -7,7 +7,7 @@ PV = "2.2.1+git${SRCPV}"
SRCREV = "c501917eba46dec30b1f2ef12497dffc4beec505"
SRC_URI = "git://github.com/facebook/tornado.git;branch=branch2.2 \
file://0001-disable-AI_ADDRCONFIG-flag.patch \
- "
+"
S = "${WORKDIR}/git"
diff --git a/meta-oe/recipes-devtools/python/python-twisted_10.2.0.bb b/meta-oe/recipes-devtools/python/python-twisted_10.2.0.bb
index 532094675b..d585bfab47 100644
--- a/meta-oe/recipes-devtools/python/python-twisted_10.2.0.bb
+++ b/meta-oe/recipes-devtools/python/python-twisted_10.2.0.bb
@@ -23,68 +23,68 @@ do_install_append() {
}
PACKAGES += "\
- ${PN}-zsh \
- ${PN}-test \
- ${PN}-protocols \
- ${PN}-bin \
- ${PN}-conch \
- ${PN}-lore \
- ${PN}-mail \
- ${PN}-names \
- ${PN}-news \
- ${PN}-runner \
- ${PN}-web \
- ${PN}-words \
- ${PN}-flow \
- ${PN}-pair \
- ${PN}-core \
+ ${PN}-zsh \
+ ${PN}-test \
+ ${PN}-protocols \
+ ${PN}-bin \
+ ${PN}-conch \
+ ${PN}-lore \
+ ${PN}-mail \
+ ${PN}-names \
+ ${PN}-news \
+ ${PN}-runner \
+ ${PN}-web \
+ ${PN}-words \
+ ${PN}-flow \
+ ${PN}-pair \
+ ${PN}-core \
"
RDEPENDS_${PN} = "python-core python-zopeinterface"
RDEPENDS_${PN} += "\
- ${PN}-bin \
- ${PN}-conch \
- ${PN}-lore \
- ${PN}-mail \
- ${PN}-names \
- ${PN}-news \
- ${PN}-runner \
- ${PN}-web \
- ${PN}-words \
+ ${PN}-bin \
+ ${PN}-conch \
+ ${PN}-lore \
+ ${PN}-mail \
+ ${PN}-names \
+ ${PN}-news \
+ ${PN}-runner \
+ ${PN}-web \
+ ${PN}-words \
"
ALLOW_EMPTY_${PN} = "1"
FILES_${PN} = ""
FILES_${PN}-test = " \
- ${libdir}/${PYTHON_DIR}/site-packages/twisted/test \
- ${libdir}/${PYTHON_DIR}/site-packages/twisted/*/test \
+ ${libdir}/${PYTHON_DIR}/site-packages/twisted/test \
+ ${libdir}/${PYTHON_DIR}/site-packages/twisted/*/test \
"
FILES_${PN}-protocols = " \
- ${libdir}/${PYTHON_DIR}/site-packages/twisted/protocols/*.py* \
- ${libdir}/${PYTHON_DIR}/site-packages/twisted/protocols/gps/ \
- ${libdir}/${PYTHON_DIR}/site-packages/twisted/protocols/mice/ \
+ ${libdir}/${PYTHON_DIR}/site-packages/twisted/protocols/*.py* \
+ ${libdir}/${PYTHON_DIR}/site-packages/twisted/protocols/gps/ \
+ ${libdir}/${PYTHON_DIR}/site-packages/twisted/protocols/mice/ \
"
FILES_${PN}-zsh = " \
- ${libdir}/${PYTHON_DIR}/site-packages/twisted/python/zsh \
- ${libdir}/${PYTHON_DIR}/site-packages/twisted/python/zshcomp.* \
+ ${libdir}/${PYTHON_DIR}/site-packages/twisted/python/zsh \
+ ${libdir}/${PYTHON_DIR}/site-packages/twisted/python/zshcomp.* \
"
FILES_${PN}-bin = " \
- ${libdir}/${PYTHON_DIR}/site-packages/twisted/protocols/_c_urlarg.so \
- ${libdir}/${PYTHON_DIR}/site-packages/twisted/spread/cBanana.so \
+ ${libdir}/${PYTHON_DIR}/site-packages/twisted/protocols/_c_urlarg.so \
+ ${libdir}/${PYTHON_DIR}/site-packages/twisted/spread/cBanana.so \
"
FILES_${PN}-conch = " \
- ${bindir}/ckeygen \
- ${bindir}/tkconch \
- ${bindir}/conch \
- ${bindir}/conchftp \
- ${bindir}/cftp \
- ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/twisted_conch.py* \
- ${libdir}/${PYTHON_DIR}/site-packages/twisted/conch \
+ ${bindir}/ckeygen \
+ ${bindir}/tkconch \
+ ${bindir}/conch \
+ ${bindir}/conchftp \
+ ${bindir}/cftp \
+ ${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/twisted_conch.py* \
+ ${libdir}/${PYTHON_DIR}/site-packages/twisted/conch \
"
FILES_${PN}-core = " \