aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-devtools/geany/geany-plugins_1.28.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-devtools/geany/geany-plugins_1.28.bb')
-rw-r--r--meta-oe/recipes-devtools/geany/geany-plugins_1.28.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-oe/recipes-devtools/geany/geany-plugins_1.28.bb b/meta-oe/recipes-devtools/geany/geany-plugins_1.28.bb
index 781287a909..ff7944fcdf 100644
--- a/meta-oe/recipes-devtools/geany/geany-plugins_1.28.bb
+++ b/meta-oe/recipes-devtools/geany/geany-plugins_1.28.bb
@@ -5,7 +5,7 @@ LICENSE_DEFAULT = "GPLv2"
LICENSE = "${LICENSE_DEFAULT} & BSD-2-Clause & GPLv3"
python () {
- for plugin in d.getVar('PLUGINS', True).split():
+ for plugin in d.getVar('PLUGINS').split():
if 'LICENSE_%s' % plugin not in d:
d.setVar('LICENSE_' + plugin, '${LICENSE_DEFAULT}')
}