aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-devtools/concurrencykit/concurrencykit_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-devtools/concurrencykit/concurrencykit_git.bb')
-rw-r--r--meta-oe/recipes-devtools/concurrencykit/concurrencykit_git.bb18
1 files changed, 9 insertions, 9 deletions
diff --git a/meta-oe/recipes-devtools/concurrencykit/concurrencykit_git.bb b/meta-oe/recipes-devtools/concurrencykit/concurrencykit_git.bb
index b0ff5cf458..7dcbb21e68 100644
--- a/meta-oe/recipes-devtools/concurrencykit/concurrencykit_git.bb
+++ b/meta-oe/recipes-devtools/concurrencykit/concurrencykit_git.bb
@@ -11,7 +11,7 @@ SRCREV = "900d203aa9e41288545368ea40da0bee89f7907f"
LIC_FILES_CHKSUM = "file://LICENSE;md5=f12611e65e064515ce264249b2bdea98"
SRC_URI = "git://git.concurrencykit.org/ck.git;protocol=git \
file://cross.patch \
- "
+"
S = "${WORKDIR}/git"
@@ -23,18 +23,18 @@ PLAT_powerpc64 = "ppc64"
PLAT ?= "${HOST_ARCH}"
do_configure () {
- export PLATFORM=${PLAT}
- export COMPILER='gcc'
- ${S}/configure \
- --prefix=${prefix} \
- --includedir=${includedir} \
- --libdir=${libdir} \
+ export PLATFORM=${PLAT}
+ export COMPILER='gcc'
+ ${S}/configure \
+ --prefix=${prefix} \
+ --includedir=${includedir} \
+ --libdir=${libdir} \
}
do_compile () {
- oe_runmake
+ oe_runmake
}
do_install () {
- oe_runmake 'DESTDIR=${D}' install
+ oe_runmake 'DESTDIR=${D}' install
}