aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-core/usleep
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-core/usleep')
-rw-r--r--meta-oe/recipes-core/usleep/usleep_1.0.bb14
1 files changed, 7 insertions, 7 deletions
diff --git a/meta-oe/recipes-core/usleep/usleep_1.0.bb b/meta-oe/recipes-core/usleep/usleep_1.0.bb
index 2ef4b7c024..403c6b7fed 100644
--- a/meta-oe/recipes-core/usleep/usleep_1.0.bb
+++ b/meta-oe/recipes-core/usleep/usleep_1.0.bb
@@ -9,18 +9,18 @@ S = "${WORKDIR}"
DEPENDS = "popt"
SRC_URI = "file://usleep.c \
- file://usleep.1 \
- file://GPLv2.patch \
+ file://usleep.1 \
+ file://GPLv2.patch \
"
do_compile() {
- ${CC} ${CFLAGS} ${LDFLAGS} usleep.c -o usleep -lpopt
+ ${CC} ${CFLAGS} ${LDFLAGS} usleep.c -o usleep -lpopt
}
do_install() {
- install -d ${D}${base_bindir}
- install -d ${D}${mandir}/man1
+ install -d ${D}${base_bindir}
+ install -d ${D}${mandir}/man1
- install -m 0755 ${WORKDIR}/usleep ${D}${base_bindir}
- install -m 0644 ${WORKDIR}/usleep.1 ${D}${mandir}/man1
+ install -m 0755 ${WORKDIR}/usleep ${D}${base_bindir}
+ install -m 0644 ${WORKDIR}/usleep.1 ${D}${mandir}/man1
}