aboutsummaryrefslogtreecommitdiffstats
path: root/meta-networking/recipes-support/nis
diff options
context:
space:
mode:
Diffstat (limited to 'meta-networking/recipes-support/nis')
-rw-r--r--meta-networking/recipes-support/nis/nis.inc2
-rw-r--r--meta-networking/recipes-support/nis/yp-tools_2.12.bb4
2 files changed, 3 insertions, 3 deletions
diff --git a/meta-networking/recipes-support/nis/nis.inc b/meta-networking/recipes-support/nis/nis.inc
index f9f5bd1b42..f2eef05d62 100644
--- a/meta-networking/recipes-support/nis/nis.inc
+++ b/meta-networking/recipes-support/nis/nis.inc
@@ -18,7 +18,7 @@ inherit autotools gettext
# a security problem (and this fix to the build problem is *much*
# easier and more maintainable.)
do_install() {
- oe_runmake 'DESTDIR=${D}' install-strip
+ oe_runmake 'DESTDIR=${D}' install-strip
}
# An attempt to build on uclibc will fail, causing annoyance,
diff --git a/meta-networking/recipes-support/nis/yp-tools_2.12.bb b/meta-networking/recipes-support/nis/yp-tools_2.12.bb
index 8593c6ba43..0017845508 100644
--- a/meta-networking/recipes-support/nis/yp-tools_2.12.bb
+++ b/meta-networking/recipes-support/nis/yp-tools_2.12.bb
@@ -26,6 +26,6 @@ RCONFLICTS_${PN} += "${PN}-systemd"
SYSTEMD_SERVICE_${PN} = "domainname.service"
do_install_append() {
- install -d ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/domainname.service ${D}${systemd_unitdir}/system
+ install -d ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/domainname.service ${D}${systemd_unitdir}/system
}