aboutsummaryrefslogtreecommitdiffstats
path: root/meta-networking/recipes-support/netcat/netcat-openbsd_1.89.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-networking/recipes-support/netcat/netcat-openbsd_1.89.bb')
-rw-r--r--meta-networking/recipes-support/netcat/netcat-openbsd_1.89.bb12
1 files changed, 6 insertions, 6 deletions
diff --git a/meta-networking/recipes-support/netcat/netcat-openbsd_1.89.bb b/meta-networking/recipes-support/netcat/netcat-openbsd_1.89.bb
index 00eec3ea02..0a30de6a49 100644
--- a/meta-networking/recipes-support/netcat/netcat-openbsd_1.89.bb
+++ b/meta-networking/recipes-support/netcat/netcat-openbsd_1.89.bb
@@ -19,14 +19,14 @@ S = "${WORKDIR}/${BPN}-${PV}.orig"
do_configure[noexec] = "1"
do_compile() {
- cd ${S}
- while read line; do patch -p1 <debian/patches/$line; done <debian/patches/series
- pkgrel=4
- oe_runmake CFLAGS="$CFLAGS -DDEBIAN_VERSION=\"\\\"${pkgrel}\\\"\""
+ cd ${S}
+ while read line; do patch -p1 <debian/patches/$line; done <debian/patches/series
+ pkgrel=4
+ oe_runmake CFLAGS="$CFLAGS -DDEBIAN_VERSION=\"\\\"${pkgrel}\\\"\""
}
do_install() {
- install -d ${D}${bindir}
- install -m 755 ${S}/nc ${D}${bindir}/nc.${BPN}
+ install -d ${D}${bindir}
+ install -m 755 ${S}/nc ${D}${bindir}/nc.${BPN}
}
ALTERNATIVE_PRIORITY = "50"