aboutsummaryrefslogtreecommitdiffstats
path: root/meta-networking/recipes-support/geoip/geoip-perl_1.45.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-networking/recipes-support/geoip/geoip-perl_1.45.bb')
-rw-r--r--meta-networking/recipes-support/geoip/geoip-perl_1.45.bb10
1 files changed, 5 insertions, 5 deletions
diff --git a/meta-networking/recipes-support/geoip/geoip-perl_1.45.bb b/meta-networking/recipes-support/geoip/geoip-perl_1.45.bb
index 728ad5843d..fd3aae94b3 100644
--- a/meta-networking/recipes-support/geoip/geoip-perl_1.45.bb
+++ b/meta-networking/recipes-support/geoip/geoip-perl_1.45.bb
@@ -12,8 +12,8 @@ LIC_FILES_CHKSUM = "file://README;md5=b0fa745303912bd2d64430f7ae69487d"
# Note that we do not want to use the upstream file name locally.
#
SRC_URI = "http://github.com/maxmind/geoip-api-perl/archive/v${PV}.tar.gz;downloadfilename=${BPN}-${PV}.tar.gz \
- file://run-ptest \
- "
+ file://run-ptest \
+"
SRC_URI[md5sum] = "0ce57140890bf81958e0cea4fe1885b2"
SRC_URI[sha256sum] = "c56437b1cc8887736cb1e435d0320c1c1ff3754830249516317b99137005fb23"
@@ -30,10 +30,10 @@ EXTRA_CPANFLAGS = "LIBS='-L${STAGING_LIBDIR}' INC='-I${STAGING_INCDIR}'"
# perl scripts and some special small data files
#
do_install_ptest () {
- install -d -m 0755 ${D}${PTEST_PATH}/t/data
+ install -d -m 0755 ${D}${PTEST_PATH}/t/data
- install ${S}/t/*.t* ${D}${PTEST_PATH}/t
- install ${S}/t/data/* ${D}${PTEST_PATH}/t/data
+ install ${S}/t/*.t* ${D}${PTEST_PATH}/t
+ install ${S}/t/data/* ${D}${PTEST_PATH}/t/data
}
FILES_${PN}-dbg += "${libdir}/perl/vendor_perl/*/auto/Geo/IP/.debug"