aboutsummaryrefslogtreecommitdiffstats
path: root/meta-multimedia/recipes-connectivity/rygel/rygel_0.38.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-multimedia/recipes-connectivity/rygel/rygel_0.38.3.bb')
-rw-r--r--meta-multimedia/recipes-connectivity/rygel/rygel_0.38.3.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-multimedia/recipes-connectivity/rygel/rygel_0.38.3.bb b/meta-multimedia/recipes-connectivity/rygel/rygel_0.38.3.bb
index c08ab11b24..9633cab530 100644
--- a/meta-multimedia/recipes-connectivity/rygel/rygel_0.38.3.bb
+++ b/meta-multimedia/recipes-connectivity/rygel/rygel_0.38.3.bb
@@ -64,8 +64,8 @@ python populate_packages:prepend () {
postinst = d.getVar('plugin_postinst')
pkgs = []
- pkgs += do_split_packages(d, oe.path.join(rygel_libdir, "plugins"), 'librygel-(.*)\.so$', d.expand('${PN}-plugin-%s'), 'Rygel plugin for %s', postinst=postinst, extra_depends=d.expand('${PN}'))
- pkgs += do_split_packages(d, oe.path.join(rygel_libdir, "plugins"), '(.*)\.plugin$', d.expand('${PN}-plugin-%s'), 'Rygel plugin for %s', postinst=postinst, extra_depends=d.expand('${PN}'))
+ pkgs += do_split_packages(d, oe.path.join(rygel_libdir, "plugins"), r'librygel-(.*)\.so$', d.expand('${PN}-plugin-%s'), 'Rygel plugin for %s', postinst=postinst, extra_depends=d.expand('${PN}'))
+ pkgs += do_split_packages(d, oe.path.join(rygel_libdir, "plugins"), r'(.*)\.plugin$', d.expand('${PN}-plugin-%s'), 'Rygel plugin for %s', postinst=postinst, extra_depends=d.expand('${PN}'))
metapkg = d.getVar('PN') + '-meta'
d.setVar('RDEPENDS:' + metapkg, ' '.join(pkgs))