aboutsummaryrefslogtreecommitdiffstats
path: root/meta-gnome/recipes-gnome/zenity
diff options
context:
space:
mode:
Diffstat (limited to 'meta-gnome/recipes-gnome/zenity')
-rw-r--r--meta-gnome/recipes-gnome/zenity/zenity_2.32.1.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta-gnome/recipes-gnome/zenity/zenity_2.32.1.bb b/meta-gnome/recipes-gnome/zenity/zenity_2.32.1.bb
new file mode 100644
index 0000000000..b4a9a475ef
--- /dev/null
+++ b/meta-gnome/recipes-gnome/zenity/zenity_2.32.1.bb
@@ -0,0 +1,15 @@
+DESCRIPTION = "Display dialog boxes from the commandline and shell scripts"
+LICENSE = "LGPLv2"
+LIC_FILES_CHKSUM = "file://COPYING;md5=3bf50002aefd002f49e7bb854063f7e7"
+
+DEPENDS = "gtk+ glib-2.0 libnotify gnome-doc-utils"
+
+inherit gnome
+SRC_URI[archive.md5sum] = "aa66ec35451b16e424519b4973082170"
+SRC_URI[archive.sha256sum] = "8838be041a07364b62a4281c971392e4a09bb01bb3237a836ec0457ec0ea18ac"
+
+# remove -I/usr/include from zenity_CPPFLAGS
+do_cconfigure_prepend() {
+ sed -i -e '/-I$(includedir)/d' src/Makefile.am
+}
+