aboutsummaryrefslogtreecommitdiffstats
path: root/meta-efl/recipes-efl/efl/entrance_svn.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-efl/recipes-efl/efl/entrance_svn.bb')
-rw-r--r--meta-efl/recipes-efl/efl/entrance_svn.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/meta-efl/recipes-efl/efl/entrance_svn.bb b/meta-efl/recipes-efl/efl/entrance_svn.bb
index 02eb64ba91..9a85f7bda8 100644
--- a/meta-efl/recipes-efl/efl/entrance_svn.bb
+++ b/meta-efl/recipes-efl/efl/entrance_svn.bb
@@ -6,8 +6,8 @@ SECTION = "e/apps"
inherit e gettext systemd
SRC_URI = "${E_SVN}/trunk/PROTO;module=${SRCNAME};protocol=http;scmdata=keep \
- file://0001-pam-use-common-auth-instead-of-system-auth.patch \
- file://entrance.service \
+ file://0001-pam-use-common-auth-instead-of-system-auth.patch \
+ file://entrance.service \
"
S = "${WORKDIR}/${SRCNAME}"
@@ -33,6 +33,6 @@ RCONFLICTS_${PN} += "${PN}-systemd"
SYSTEMD_SERVICE_${PN} = "entrance.service"
do_install_append() {
- install -d ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/entrance.service ${D}${systemd_unitdir}/system
+ install -d ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/entrance.service ${D}${systemd_unitdir}/system
}