aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-python/recipes-devtools/python/python-jinja2.inc2
-rw-r--r--meta-python/recipes-devtools/python/python3-jinja2_2.10.1.bb2
2 files changed, 3 insertions, 1 deletions
diff --git a/meta-python/recipes-devtools/python/python-jinja2.inc b/meta-python/recipes-devtools/python/python-jinja2.inc
index dd9fff86bb..aee7bd3ff4 100644
--- a/meta-python/recipes-devtools/python/python-jinja2.inc
+++ b/meta-python/recipes-devtools/python/python-jinja2.inc
@@ -8,7 +8,7 @@ SRC_URI[md5sum] = "0ae535be40fd215a8114a090c8b68e5a"
SRC_URI[sha256sum] = "065c4f02ebe7f7cf559e49ee5a95fb800a9e4528727aec6f24402a5374c65013"
RDEPENDS_${PN} += "${PYTHON_PN}-io ${PYTHON_PN}-pickle ${PYTHON_PN}-crypt \
- ${PYTHON_PN}-math ${PYTHON_PN}-netclient ${PYTHON_PN}-asyncio \
+ ${PYTHON_PN}-math ${PYTHON_PN}-netclient \
${PYTHON_PN}-pprint ${PYTHON_PN}-shell ${PYTHON_PN}-markupsafe \
${PYTHON_PN}-json ${PYTHON_PN}-threading ${PYTHON_PN}-numbers"
diff --git a/meta-python/recipes-devtools/python/python3-jinja2_2.10.1.bb b/meta-python/recipes-devtools/python/python3-jinja2_2.10.1.bb
index 61156b630b..284f5f588c 100644
--- a/meta-python/recipes-devtools/python/python3-jinja2_2.10.1.bb
+++ b/meta-python/recipes-devtools/python/python3-jinja2_2.10.1.bb
@@ -1,2 +1,4 @@
inherit pypi setuptools3
require python-jinja2.inc
+
+RDEPENDS_${PN} += "${PYTHON_PN}-asyncio"