aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-python/recipes-devtools/python/python-django.inc (renamed from meta-python/recipes-devtools/python/python-django_1.10.5.bb)6
-rw-r--r--meta-python/recipes-devtools/python/python-django_1.11.2.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-django_1.11.2.bb2
3 files changed, 7 insertions, 3 deletions
diff --git a/meta-python/recipes-devtools/python/python-django_1.10.5.bb b/meta-python/recipes-devtools/python/python-django.inc
index 11242df7f6..d83e7d25a3 100644
--- a/meta-python/recipes-devtools/python/python-django_1.10.5.bb
+++ b/meta-python/recipes-devtools/python/python-django.inc
@@ -3,11 +3,11 @@ HOMEPAGE = "http://www.djangoproject.com/"
LICENSE = "BSD-3-Clause"
LIC_FILES_CHKSUM = "file://LICENSE;md5=f09eb47206614a4954c51db8a94840fa"
-SRC_URI[md5sum] = "3fce02f1e6461fec21f1f15ea7489924"
-SRC_URI[sha256sum] = "0db89374b691b9c8b057632a6cd64b18d08db2f4d63b4d4af6024267ab965f8b"
+SRC_URI[md5sum] = "f089f1f86d25f2b78f6cf36478d4edd1"
+SRC_URI[sha256sum] = "3c5b070482df4f9e5750539dc1824d353729ee423fd410c579b8cd3dea5b0617"
PYPI_PACKAGE = "Django"
-inherit pypi setuptools
+inherit pypi
FILES_${PN} += "${datadir}/django"
diff --git a/meta-python/recipes-devtools/python/python-django_1.11.2.bb b/meta-python/recipes-devtools/python/python-django_1.11.2.bb
new file mode 100644
index 0000000000..ccd7714e9f
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-django_1.11.2.bb
@@ -0,0 +1,2 @@
+require python-django.inc
+inherit setuptools
diff --git a/meta-python/recipes-devtools/python/python3-django_1.11.2.bb b/meta-python/recipes-devtools/python/python3-django_1.11.2.bb
new file mode 100644
index 0000000000..e1e38c3225
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-django_1.11.2.bb
@@ -0,0 +1,2 @@
+require python-django.inc
+inherit setuptools3