aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-python/recipes-devtools/python/python3-gcovr_7.2.bb9
1 files changed, 8 insertions, 1 deletions
diff --git a/meta-python/recipes-devtools/python/python3-gcovr_7.2.bb b/meta-python/recipes-devtools/python/python3-gcovr_7.2.bb
index 8a61a2de05..517124742a 100644
--- a/meta-python/recipes-devtools/python/python3-gcovr_7.2.bb
+++ b/meta-python/recipes-devtools/python/python3-gcovr_7.2.bb
@@ -11,6 +11,13 @@ S = "${WORKDIR}/git"
inherit setuptools3
-RDEPENDS:${PN} += "python3-jinja2 python3-lxml python3-setuptools python3-pygments python3-multiprocessing"
+RDEPENDS:${PN} += " \
+ python3-colorlog \
+ python3-jinja2 \
+ python3-lxml \
+ python3-multiprocessing \
+ python3-pygments \
+ python3-setuptools \
+"
BBCLASSEXTEND = "native nativesdk"