aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb1
-rw-r--r--meta-python/recipes-devtools/python/python3-geomet_0.3.0.bb4
2 files changed, 5 insertions, 0 deletions
diff --git a/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb b/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb
index 72ca86b047..063b6e4f2c 100644
--- a/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb
+++ b/meta-python/recipes-core/packagegroups/packagegroup-meta-python.bb
@@ -145,6 +145,7 @@ RDEPENDS_packagegroup-meta-python3 = "\
python3-future \
python3-gast \
python3-geojson \
+ python3-geomet \
python3-gevent \
python3-gmpy2 \
python3-gmqtt \
diff --git a/meta-python/recipes-devtools/python/python3-geomet_0.3.0.bb b/meta-python/recipes-devtools/python/python3-geomet_0.3.0.bb
index bf2db495ca..de05534b16 100644
--- a/meta-python/recipes-devtools/python/python3-geomet_0.3.0.bb
+++ b/meta-python/recipes-devtools/python/python3-geomet_0.3.0.bb
@@ -17,5 +17,9 @@ inherit setuptools3
RDEPENDS_${PN} += "\
${PYTHON_PN}-click \
+ ${PYTHON_PN}-core \
+ ${PYTHON_PN}-io \
+ ${PYTHON_PN}-json \
+ ${PYTHON_PN}-logging \
${PYTHON_PN}-six \
"