aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-python/recipes-devtools/python/python-six.inc (renamed from meta-python/recipes-devtools/python/python-six_1.9.0.bb)6
-rw-r--r--meta-python/recipes-devtools/python/python-six_1.10.0.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-six_1.10.0.bb2
3 files changed, 6 insertions, 4 deletions
diff --git a/meta-python/recipes-devtools/python/python-six_1.9.0.bb b/meta-python/recipes-devtools/python/python-six.inc
index c6575f3860..450e05b7a7 100644
--- a/meta-python/recipes-devtools/python/python-six_1.9.0.bb
+++ b/meta-python/recipes-devtools/python/python-six.inc
@@ -2,10 +2,8 @@ SUMMARY = "Python 2 and 3 compatibility library"
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://LICENSE;md5=6f00d4a50713fa859858dd9abaa35b21"
-SRC_URI[md5sum] = "476881ef4012262dfc8adc645ee786c4"
-SRC_URI[sha256sum] = "e24052411fc4fbd1f672635537c3fc2330d9481b18c0317695b46259512c91d5"
-
-inherit pypi
+SRC_URI[md5sum] = "34eed507548117b2ab523ab14b2f8b55"
+SRC_URI[sha256sum] = "105f8d68616f8248e24bf0e9372ef04d3cc10104f1980f54d57b2ce73a5ad56a"
do_compile_append() {
export BUILD_SYS=${BUILD_SYS} HOST_SYS=${HOST_SYS}
diff --git a/meta-python/recipes-devtools/python/python-six_1.10.0.bb b/meta-python/recipes-devtools/python/python-six_1.10.0.bb
new file mode 100644
index 0000000000..839a0e6ed4
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-six_1.10.0.bb
@@ -0,0 +1,2 @@
+inherit pypi
+require python-six.inc
diff --git a/meta-python/recipes-devtools/python/python3-six_1.10.0.bb b/meta-python/recipes-devtools/python/python3-six_1.10.0.bb
new file mode 100644
index 0000000000..2bc5bc572c
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-six_1.10.0.bb
@@ -0,0 +1,2 @@
+inherit pypi3
+require python-six.inc