aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-python/recipes-devtools/python/python-pyudev_0.21.0.bb (renamed from meta-python/recipes-devtools/python/python-pyudev_0.20.0.bb)14
1 files changed, 8 insertions, 6 deletions
diff --git a/meta-python/recipes-devtools/python/python-pyudev_0.20.0.bb b/meta-python/recipes-devtools/python/python-pyudev_0.21.0.bb
index e403d4e0e6..7253f883f7 100644
--- a/meta-python/recipes-devtools/python/python-pyudev_0.20.0.bb
+++ b/meta-python/recipes-devtools/python/python-pyudev_0.21.0.bb
@@ -2,8 +2,8 @@ SUMMARY = "A libudev binding"
LICENSE = "GPLv2"
LIC_FILES_CHKSUM = "file://COPYING;md5=a6f89e2100d9b6cdffcea4f398e37343"
-SRC_URI[md5sum] = "30c19f94dba43b6f5a010285838a3f45"
-SRC_URI[sha256sum] = "14d85bc9611dbf798732996cb7107858f58a3a1b9d246e4063c7a20ade65842a"
+SRC_URI[md5sum] = "cf4d9db7d772622144ca1be6b5d9353b"
+SRC_URI[sha256sum] = "094b7a100150114748aaa3b70663485dd360457a709bfaaafe5a977371033f2b"
inherit pypi setuptools
@@ -13,8 +13,10 @@ do_configure_prepend() {
}
RDEPENDS_${PN} = "\
- python-ctypes \
- python-subprocess \
- python-misc \
- python-contextlib \
+ ${PYTHON_PN}-contextlib \
+ ${PYTHON_PN}-ctypes \
+ ${PYTHON_PN}-misc \
+ ${PYTHON_PN}-six \
+ ${PYTHON_PN}-subprocess \
+ ${PYTHON_PN}-threading \
"