aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.39.bb10
-rw-r--r--meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.53.bb18
2 files changed, 18 insertions, 10 deletions
diff --git a/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.39.bb b/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.39.bb
deleted file mode 100644
index 5b4ca7b9da..0000000000
--- a/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.39.bb
+++ /dev/null
@@ -1,10 +0,0 @@
-SUMMARY = "Python Remote Objects"
-LICENSE = "MIT"
-LIC_FILES_CHKSUM = "file://LICENSE;md5=b48b62dd270c4691fabaa85be3236030"
-
-SRC_URI[md5sum] = "75ed5cd142803b0a8d587dc8b6bb51ed"
-SRC_URI[sha256sum] = "39c6ca7f86b0f0bebfeada687a5a8b99f66470a52b0f815195ae63c683266f24"
-
-PYPI_PACKAGE = "Pyro4"
-
-inherit pypi setuptools
diff --git a/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.53.bb b/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.53.bb
new file mode 100644
index 0000000000..4730150c13
--- /dev/null
+++ b/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.53.bb
@@ -0,0 +1,18 @@
+SUMMARY = "Python Remote Objects"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=378acef375e17a3bff03bd0f78c53220"
+
+SRC_URI[md5sum] = "71a2629229b7101996d41282c5c7157f"
+SRC_URI[sha256sum] = "c6ca6461472a74a7608a2247413b66e951889351fcf8e9eed5d7232ae844b702"
+
+PYPI_PACKAGE = "Pyro4"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} += " \
+ ${PYTHON_PN}-logging \
+ ${PYTHON_PN}-selectors34 \
+ ${PYTHON_PN}-serpent \
+ ${PYTHON_PN}-threading \
+ ${PYTHON_PN}-zlib \
+ "