aboutsummaryrefslogtreecommitdiffstats
path: root/meta-xfce/recipes-xfce/xfce4-panel
diff options
context:
space:
mode:
authorMartin Jansa <martin.jansa@gmail.com>2012-07-19 14:05:34 +0000
committerKoen Kooi <koen@dominion.thruhere.net>2012-07-19 16:26:18 +0200
commit5cb8258d15a64fcf73ce024acdbbb36de4db2fec (patch)
treee9354fdda9992af192d77e247183c79b86d3cc72 /meta-xfce/recipes-xfce/xfce4-panel
parent3770f2bbee2f27a56075d3561174d00080605703 (diff)
downloadmeta-openembedded-contrib-5cb8258d15a64fcf73ce024acdbbb36de4db2fec.tar.gz
recipes: convert tabs to 4 spaces in populate_packages
Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Signed-off-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-xfce/recipes-xfce/xfce4-panel')
-rw-r--r--meta-xfce/recipes-xfce/xfce4-panel/xfce4-panel_4.8.6.bb16
1 files changed, 8 insertions, 8 deletions
diff --git a/meta-xfce/recipes-xfce/xfce4-panel/xfce4-panel_4.8.6.bb b/meta-xfce/recipes-xfce/xfce4-panel/xfce4-panel_4.8.6.bb
index 94bb7fd596..b59fde0a1e 100644
--- a/meta-xfce/recipes-xfce/xfce4-panel/xfce4-panel_4.8.6.bb
+++ b/meta-xfce/recipes-xfce/xfce4-panel/xfce4-panel_4.8.6.bb
@@ -9,14 +9,14 @@ PR = "r3"
inherit xfce
python populate_packages_prepend() {
- plugin_dir = bb.data.expand('${libdir}/xfce4/panel/plugins/', d)
- plugin_name = bb.data.expand('${PN}-plugin-%s', d)
- do_split_packages(d, plugin_dir, '^lib(.*).so$', plugin_name,
- '${PN} plugin for %s', extra_depends='', prepend=True,
- aux_files_pattern=['${datadir}/xfce4/panel/plugins/%s.desktop',
- '${sysconfdir}/xdg/xfce/panel/%s-*',
- '${datadir}/icons/hicolor/48x48/apps/*-%s.png',
- '${bindir}/*%s*'])
+ plugin_dir = bb.data.expand('${libdir}/xfce4/panel/plugins/', d)
+ plugin_name = bb.data.expand('${PN}-plugin-%s', d)
+ do_split_packages(d, plugin_dir, '^lib(.*).so$', plugin_name,
+ '${PN} plugin for %s', extra_depends='', prepend=True,
+ aux_files_pattern=['${datadir}/xfce4/panel/plugins/%s.desktop',
+ '${sysconfdir}/xdg/xfce/panel/%s-*',
+ '${datadir}/icons/hicolor/48x48/apps/*-%s.png',
+ '${bindir}/*%s*'])
}
do_install_append () {
find "${D}/${libdir}/xfce4/panel/plugins" -name '*.a' -exec rm -f {} +