aboutsummaryrefslogtreecommitdiffstats
path: root/meta-systemd/recipes-core
diff options
context:
space:
mode:
authorMartin Jansa <martin.jansa@gmail.com>2012-07-19 14:05:34 +0000
committerKoen Kooi <koen@dominion.thruhere.net>2012-07-19 16:26:18 +0200
commit5cb8258d15a64fcf73ce024acdbbb36de4db2fec (patch)
treee9354fdda9992af192d77e247183c79b86d3cc72 /meta-systemd/recipes-core
parent3770f2bbee2f27a56075d3561174d00080605703 (diff)
downloadmeta-openembedded-contrib-5cb8258d15a64fcf73ce024acdbbb36de4db2fec.tar.gz
recipes: convert tabs to 4 spaces in populate_packages
Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Signed-off-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-systemd/recipes-core')
-rw-r--r--meta-systemd/recipes-core/systemd/systemd_git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-systemd/recipes-core/systemd/systemd_git.bb b/meta-systemd/recipes-core/systemd/systemd_git.bb
index 8af1aa5710..6b9fc8c240 100644
--- a/meta-systemd/recipes-core/systemd/systemd_git.bb
+++ b/meta-systemd/recipes-core/systemd/systemd_git.bb
@@ -85,8 +85,8 @@ do_install() {
}
python populate_packages_prepend (){
- systemdlibdir = d.getVar("base_libdir", True)
- do_split_packages(d, systemdlibdir, '^lib(.*)\.so\.*', 'lib%s', 'Systemd %s library', extra_depends='', allow_links=True)
+ systemdlibdir = d.getVar("base_libdir", True)
+ do_split_packages(d, systemdlibdir, '^lib(.*)\.so\.*', 'lib%s', 'Systemd %s library', extra_depends='', allow_links=True)
}
PACKAGES =+ "${PN}-gui ${PN}-vconsole-setup ${PN}-initramfs ${PN}-analyze"