aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
authorArmin Kuster <akuster808@gmail.com>2016-05-12 20:24:53 -0700
committerMartin Jansa <Martin.Jansa@gmail.com>2016-05-19 12:02:40 +0200
commit5ad18c413b24e11587e52d320f26cc90c4bcce61 (patch)
treed9d0a610ef06d1f907354a9de4533b0ce4b95ef7 /meta-python
parent569b11c6e3eb5c7aa6c1d0d76c37ec36c2ce3631 (diff)
downloadmeta-openembedded-contrib-5ad18c413b24e11587e52d320f26cc90c4bcce61.tar.gz
pytest: fix runtime issues.
py.test requires debug, argparse and setuptool modules to run on a target Signed-off-by: Armin Kuster <akuster808@gmail.com> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python-pytest_2.9.1.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-python/recipes-devtools/python/python-pytest_2.9.1.bb b/meta-python/recipes-devtools/python/python-pytest_2.9.1.bb
index ca53dc48c2..e21c4f45a9 100644
--- a/meta-python/recipes-devtools/python/python-pytest_2.9.1.bb
+++ b/meta-python/recipes-devtools/python/python-pytest_2.9.1.bb
@@ -5,6 +5,6 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=d8a5609608d9a5a180705b0fa298ae01"
SRC_URI[md5sum] = "05165740ea50928e4e971378630163ec"
SRC_URI[sha256sum] = "0d48d27a127644fbe7c8158157e08b35f8255045d4476df694b91eb3a8147e65"
-RDEPENDS_${PN} = "python-py"
+RDEPENDS_${PN} = "python-py python-setuptools python-argparse python-debugger python-json"
inherit pypi setuptools