aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-extended
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denys@ti.com>2019-11-20 21:31:49 -0800
committerKhem Raj <raj.khem@gmail.com>2019-11-21 17:51:37 -0800
commit4c00e5fed9532fe6ee71ce96b0124fc234b44d4e (patch)
treeec74c3e49a545e37a85befe3d7f970304af5516c /meta-python/recipes-extended
parentb77cc676916e7cf06e5a80081aac52a7bdc7d3a9 (diff)
downloadmeta-openembedded-contrib-4c00e5fed9532fe6ee71ce96b0124fc234b44d4e.tar.gz
recipes: rename distro_features_check to features_check
Avoid warning due to the class rename in OE-Core. Signed-off-by: Denys Dmytriyenko <denys@ti.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-python/recipes-extended')
-rw-r--r--meta-python/recipes-extended/python-blivet/python3-blivet_3.1.4.bb2
-rw-r--r--meta-python/recipes-extended/python-blivet/python3-blivetgui_2.1.10.bb2
2 files changed, 2 insertions, 2 deletions
diff --git a/meta-python/recipes-extended/python-blivet/python3-blivet_3.1.4.bb b/meta-python/recipes-extended/python-blivet/python3-blivet_3.1.4.bb
index fe9d27ab8f..2b5b253b5d 100644
--- a/meta-python/recipes-extended/python-blivet/python3-blivet_3.1.4.bb
+++ b/meta-python/recipes-extended/python-blivet/python3-blivet_3.1.4.bb
@@ -25,7 +25,7 @@ SRC_URI = "git://github.com/rhinstaller/blivet;branch=3.1-release \
UPSTREAM_CHECK_GITTAGREGEX = "blivet-(?P<pver>\d+(\.\d+)+)$"
-inherit distro_features_check
+inherit features_check
REQUIRED_DISTRO_FEATURES = "systemd"
inherit setuptools3 python3native
diff --git a/meta-python/recipes-extended/python-blivet/python3-blivetgui_2.1.10.bb b/meta-python/recipes-extended/python-blivet/python3-blivetgui_2.1.10.bb
index b7e2493c32..92402bee56 100644
--- a/meta-python/recipes-extended/python-blivet/python3-blivetgui_2.1.10.bb
+++ b/meta-python/recipes-extended/python-blivet/python3-blivetgui_2.1.10.bb
@@ -13,7 +13,7 @@ SRC_URI = "git://github.com/rhinstaller/blivet-gui;branch=master \
file://0001-Fix-return-type-of-BlivetUtils.get_disks-1658893.patch \
"
-inherit distro_features_check
+inherit features_check
REQUIRED_DISTRO_FEATURES = "x11 systemd"
inherit setuptools3 python3native