aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python
diff options
context:
space:
mode:
authorKonrad Weihmann <kweihmann@outlook.com>2020-05-30 22:23:41 +0200
committerArmin Kuster <akuster808@gmail.com>2020-06-12 09:32:24 -0700
commit88f216f570e607f84b11d45a9401201175e96eba (patch)
tree187df4d1c5f39b637f3b7561c6730a2c1ee3375e /meta-python/recipes-devtools/python
parent412aee051cd8f277299c13e4ae7662b3d52455ac (diff)
downloadmeta-openembedded-contrib-88f216f570e607f84b11d45a9401201175e96eba.tar.gz
python3-twisted: remove double var modification
It is either append or +=, but not both. Pick append to be the correct one Signed-off-by: Konrad Weihmann <kweihmann@outlook.com> Signed-off-by: Khem Raj <raj.khem@gmail.com> (cherry picked from commit 19867269bacd2676369b1f92c9103c8eb0b882db) Signed-off-by: Armin Kuster <akuster808@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python')
-rw-r--r--meta-python/recipes-devtools/python/python3-twisted_19.10.0.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-python/recipes-devtools/python/python3-twisted_19.10.0.bb b/meta-python/recipes-devtools/python/python3-twisted_19.10.0.bb
index dfb9d4a4cc..c12d1cc04e 100644
--- a/meta-python/recipes-devtools/python/python3-twisted_19.10.0.bb
+++ b/meta-python/recipes-devtools/python/python3-twisted_19.10.0.bb
@@ -1,7 +1,7 @@
inherit pypi setuptools3
require python-twisted.inc
-FILES_${PN}-core_append += " \
+FILES_${PN}-core_append = " \
${libdir}/${PYTHON_DIR}/site-packages/twisted/__pycache__ \
${libdir}/${PYTHON_DIR}/site-packages/twisted/python/__pycache__/*pyc \
${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/__init__*.pyc \
@@ -29,7 +29,7 @@ FILES_${PN}-news_append = " \
${libdir}/${PYTHON_DIR}/site-packages/twisted/plugins/__pycache__/twisted_news*.pyc \
"
-FILES_${PN}-protocols_append += " \
+FILES_${PN}-protocols_append = " \
${libdir}/${PYTHON_DIR}/site-packages/twisted/protocols/__pycache__/*pyc \
"