aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-pytest
diff options
context:
space:
mode:
authorHuang Qiyu <huangqy.fnst@cn.fujitsu.com>2018-03-21 11:36:17 +0800
committerArmin Kuster <akuster808@gmail.com>2018-03-29 16:51:44 -0700
commit99d18a6bc1a915ef5f07116e0fe684f56825a165 (patch)
tree87942bba4beb718515671d540532e42db5168c1c /meta-python/recipes-devtools/python/python-pytest
parentcf3c79fa7983f20630f5f7dd5f238c1d6bd2d8d7 (diff)
downloadmeta-openembedded-contrib-99d18a6bc1a915ef5f07116e0fe684f56825a165.tar.gz
python-pytest: 3.4.1 -> 3.4.2
1.Upgrade python-pytest from 3.4.1 to 3.4.2. 2.Modify pytest_version_fix.patch, since the data has been changed. Signed-off-by: Huang Qiyu <huangqy.fnst@cn.fujitsu.com>
Diffstat (limited to 'meta-python/recipes-devtools/python/python-pytest')
-rw-r--r--meta-python/recipes-devtools/python/python-pytest/pytest_version_fix.patch2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-python/recipes-devtools/python/python-pytest/pytest_version_fix.patch b/meta-python/recipes-devtools/python/python-pytest/pytest_version_fix.patch
index 908f862b52..b373d93e8f 100644
--- a/meta-python/recipes-devtools/python/python-pytest/pytest_version_fix.patch
+++ b/meta-python/recipes-devtools/python/python-pytest/pytest_version_fix.patch
@@ -36,7 +36,7 @@ Index: pytest-3.2.2/setup.py
+ return version_match.group(1)
+ raise RuntimeError("Unable to find version string.")
- def has_environment_marker_support():
+ def get_environment_marker_support_level():
"""
@@ -59,9 +72,7 @@ def main():
name='pytest',