aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-jsonpatch_1.13.bb
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2016-03-25 18:25:14 -0400
committerMartin Jansa <Martin.Jansa@gmail.com>2016-04-01 15:33:54 +0200
commit13dfeeccffb49c7e5da3c2343ea1820cc7ac2a70 (patch)
tree1d0361c50bbf764104eaf8d5dcf454960629f949 /meta-python/recipes-devtools/python/python-jsonpatch_1.13.bb
parentd3764f623d364efc5506b83d09db390aee2c98b1 (diff)
downloadmeta-openembedded-contrib-13dfeeccffb49c7e5da3c2343ea1820cc7ac2a70.tar.gz
python-jsonpatch: update to 1.13
Signed-off-by: Derek Straka <derek@asterius.io>
Diffstat (limited to 'meta-python/recipes-devtools/python/python-jsonpatch_1.13.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-jsonpatch_1.13.bb12
1 files changed, 12 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-jsonpatch_1.13.bb b/meta-python/recipes-devtools/python/python-jsonpatch_1.13.bb
new file mode 100644
index 0000000000..085ba59599
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-jsonpatch_1.13.bb
@@ -0,0 +1,12 @@
+SUMMARY = "Appling JSON patches in Python 2.6+ and 3.x"
+HOMEPAGE = "https://github.com/stefankoegl/python-json-patch"
+LICENSE = "BSD"
+LIC_FILES_CHKSUM = "file://COPYING;md5=32b15c843b7a329130f4e266a281ebb3"
+
+inherit pypi setuptools
+
+SRC_URI[md5sum] = "4d6650ced683f632e117bafe5d9f093b"
+SRC_URI[sha256sum] = "9470656a08002e309632b59772b206ce0564c9a77b44c25f05f49dd2cad248d5"
+
+RDEPENDS_${PN} += "python-re python-json python-jsonpointer"
+