aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-connectivity
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2021-07-29 17:04:53 +0200
committerKhem Raj <raj.khem@gmail.com>2021-08-03 10:21:25 -0700
commitc61dc077bbd81260e4f167fa2251643ba0ba6974 (patch)
tree66c3243f8f64ae60f66f70a16e8128c247254a65 /meta-python/recipes-connectivity
parentc5f7cfb8db54cfa4257797db5bd87828dea43296 (diff)
downloadmeta-openembedded-contrib-c61dc077bbd81260e4f167fa2251643ba0ba6974.tar.gz
Convert to new override syntax
This is the result of automated script (0.9.1) conversion: oe-core/scripts/contrib/convert-overrides.py . converting the metadata to use ":" as the override character instead of "_". Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python/recipes-connectivity')
-rw-r--r--meta-python/recipes-connectivity/python-gsocketpool/python3-gsocketpool_0.1.6.bb2
-rw-r--r--meta-python/recipes-connectivity/python-h2/python3-h2_4.0.0.bb2
-rw-r--r--meta-python/recipes-connectivity/python-pyconnman/python3-pyconnman_0.2.0.bb2
-rw-r--r--meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.80.bb2
-rw-r--r--meta-python/recipes-connectivity/python-thrift/python3-thrift_0.13.0.bb4
-rw-r--r--meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb6
6 files changed, 9 insertions, 9 deletions
diff --git a/meta-python/recipes-connectivity/python-gsocketpool/python3-gsocketpool_0.1.6.bb b/meta-python/recipes-connectivity/python-gsocketpool/python3-gsocketpool_0.1.6.bb
index d3e7d48dab..a5581c252b 100644
--- a/meta-python/recipes-connectivity/python-gsocketpool/python3-gsocketpool_0.1.6.bb
+++ b/meta-python/recipes-connectivity/python-gsocketpool/python3-gsocketpool_0.1.6.bb
@@ -4,7 +4,7 @@ HOMEPAGE = "https://github.com/studio-ousia/gsocketpool"
LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://LICENSE;md5=4ba825394aec026b5f94edca44426859"
DEPENDS += "${PYTHON_PN}-gevent"
-RDEPENDS_${PN} += "${PYTHON_PN}-gevent"
+RDEPENDS:${PN} += "${PYTHON_PN}-gevent"
SRC_URI[md5sum] = "49f5f292ef1b60944ae92ca426a5e550"
SRC_URI[sha256sum] = "f2e2749aceadce6b27ca52e2b0a64af99797746a8681e1a2963f72007c14cb14"
diff --git a/meta-python/recipes-connectivity/python-h2/python3-h2_4.0.0.bb b/meta-python/recipes-connectivity/python-h2/python3-h2_4.0.0.bb
index ff1d20a89e..8c488fe2c6 100644
--- a/meta-python/recipes-connectivity/python-h2/python3-h2_4.0.0.bb
+++ b/meta-python/recipes-connectivity/python-h2/python3-h2_4.0.0.bb
@@ -9,4 +9,4 @@ SRC_URI[sha256sum] = "bb7ac7099dd67a857ed52c815a6192b6b1f5ba6b516237fc24a0853413
inherit pypi setuptools3
-RDEPENDS_${PN} += "${PYTHON_PN}-hpack ${PYTHON_PN}-hyperframe"
+RDEPENDS:${PN} += "${PYTHON_PN}-hpack ${PYTHON_PN}-hyperframe"
diff --git a/meta-python/recipes-connectivity/python-pyconnman/python3-pyconnman_0.2.0.bb b/meta-python/recipes-connectivity/python-pyconnman/python3-pyconnman_0.2.0.bb
index b80c167bb5..045655caa4 100644
--- a/meta-python/recipes-connectivity/python-pyconnman/python3-pyconnman_0.2.0.bb
+++ b/meta-python/recipes-connectivity/python-pyconnman/python3-pyconnman_0.2.0.bb
@@ -9,4 +9,4 @@ SRC_URI[sha256sum] = "d3a63a039c82b08a1171b003eafa62c6f128aa4eaa1ce7a55a9401b48f
inherit pypi setuptools3
-RDEPENDS_${PN} = "connman python3-dbus python3-pprint"
+RDEPENDS:${PN} = "connman python3-dbus python3-pprint"
diff --git a/meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.80.bb b/meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.80.bb
index dfea673687..ba331eea02 100644
--- a/meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.80.bb
+++ b/meta-python/recipes-connectivity/python-pyro4/python3-pyro4_4.80.bb
@@ -9,7 +9,7 @@ PYPI_PACKAGE = "Pyro4"
inherit pypi setuptools3
-RDEPENDS_${PN} += " \
+RDEPENDS:${PN} += " \
${PYTHON_PN}-logging \
${PYTHON_PN}-serpent \
${PYTHON_PN}-threading \
diff --git a/meta-python/recipes-connectivity/python-thrift/python3-thrift_0.13.0.bb b/meta-python/recipes-connectivity/python-thrift/python3-thrift_0.13.0.bb
index c17a602be8..d62ba66223 100644
--- a/meta-python/recipes-connectivity/python-thrift/python3-thrift_0.13.0.bb
+++ b/meta-python/recipes-connectivity/python-thrift/python3-thrift_0.13.0.bb
@@ -8,9 +8,9 @@ SRC_URI[sha256sum] = "9af1c86bf73433afc6010ed376a6c6aca2b54099cc0d61895f640870a9
inherit pypi setuptools3
# Use different filename to prevent conflicts with thrift itself
-PYPI_SRC_URI_append = ";downloadfilename=${BP}.${PYPI_PACKAGE_EXT}"
+PYPI_SRC_URI:append = ";downloadfilename=${BP}.${PYPI_PACKAGE_EXT}"
-RDEPENDS_${PN} += "\
+RDEPENDS:${PN} += "\
${PYTHON_PN}-logging \
${PYTHON_PN}-six \
${PYTHON_PN}-stringold \
diff --git a/meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb b/meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb
index d92e6577af..1e9ba9e140 100644
--- a/meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb
+++ b/meta-python/recipes-connectivity/telepathy/telepathy-python3_0.15.19.bb
@@ -20,15 +20,15 @@ inherit autotools python3native
SRC_URI[md5sum] = "f7ca25ab3c88874015b7e9728f7f3017"
SRC_URI[sha256sum] = "244c0e1bf4bbd78ae298ea659fe10bf3a73738db550156767cc2477aedf72376"
-FILES_${PN} += "\
+FILES:${PN} += "\
${libdir}/python*/site-packages/telepathy/*.py \
${libdir}/python*/site-packages/telepathy/*/*.py \
"
-do_install_append () {
+do_install:append () {
rm -fr ${D}${libdir}/python*/site-packages/telepathy/__pycache__
rm -fr ${D}${libdir}/python*/site-packages/telepathy/__pycache__
rm -fr ${D}${libdir}/python*/site-packages/telepathy/*/__pycache__
rm -fr ${D}${libdir}/python*/site-packages/telepathy/*/__pycache__
}
-RDEPENDS_${PN} += "python3-dbus"
+RDEPENDS:${PN} += "python3-dbus"