aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denys@ti.com>2016-04-07 16:40:00 -0400
committerArmin Kuster <akuster808@gmail.com>2016-05-02 14:03:01 -0700
commite317d955ba6fd9f80de43a31f73633365ba6f92b (patch)
tree7cea0e47ddeff0d33e5e240bf93eee86e5e7857b /meta-oe
parent0d28aba9fa4aee9bba92fbd65c967803b6de8788 (diff)
downloadmeta-openembedded-contrib-e317d955ba6fd9f80de43a31f73633365ba6f92b.tar.gz
ne10: use bb.debug for debug messages
Moreover, the messages are misleading, saying "Building for arch blah", even when this recipe is not being built. It merely checks if the recipe is cmaptible with the currently used architecture. Signed-off-by: Denys Dmytriyenko <denys@ti.com> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Signed-off-by: Armin Kuster <akuster808@gmail.com>
Diffstat (limited to 'meta-oe')
-rw-r--r--meta-oe/recipes-support/ne10/ne10_1.2.1.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-oe/recipes-support/ne10/ne10_1.2.1.bb b/meta-oe/recipes-support/ne10/ne10_1.2.1.bb
index 4d753a01e7..de979821ca 100644
--- a/meta-oe/recipes-support/ne10/ne10_1.2.1.bb
+++ b/meta-oe/recipes-support/ne10/ne10_1.2.1.bb
@@ -20,10 +20,10 @@ COMPATIBLE_MACHINE_armv7a = "(.*)"
python () {
if any(t.startswith('armv7') for t in d.getVar('TUNE_FEATURES', True).split()):
d.setVar('NE10_TARGET_ARCH', 'armv7')
- bb.note('Building Ne10 for armv7')
+ bb.debug(2, 'Building Ne10 for armv7')
elif any(t.startswith('aarch64') for t in d.getVar('TUNE_FEATURES', True).split()):
d.setVar('NE10_TARGET_ARCH', 'aarch64')
- bb.note('Building Ne10 for aarch64')
+ bb.debug(2, 'Building Ne10 for aarch64')
else:
raise bb.parse.SkipPackage("Incompatible with archs other than armv7 and aarch64")
}