aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/uriparser
diff options
context:
space:
mode:
authorPierre-Jean Texier <pjtexier@koncepto.io>2020-03-05 10:40:07 +0000
committerKhem Raj <raj.khem@gmail.com>2020-03-05 07:11:50 -0800
commit780bcdc0f5020639ea29611510b356a8ffc207c6 (patch)
treee2ba09d1de29110aef11110a9a6e6ec857cacc53 /meta-oe/recipes-support/uriparser
parent0a3b6af9776acda460fd1fc5c2b854c4c30c39a5 (diff)
downloadmeta-openembedded-contrib-780bcdc0f5020639ea29611510b356a8ffc207c6.tar.gz
uriparser: fix upstream version check
Fixes: INFO: Skip package uriparser (status = UNKNOWN_BROKEN, current version = 0.9.3, next version = N/A) After this commit: INFO: Skip package uriparser (status = MATCH, current version = 0.9.3, next version = 0.9.3) Signed-off-by: Pierre-Jean Texier <pjtexier@koncepto.io>
Diffstat (limited to 'meta-oe/recipes-support/uriparser')
-rw-r--r--meta-oe/recipes-support/uriparser/uriparser_0.9.3.bb2
1 files changed, 2 insertions, 0 deletions
diff --git a/meta-oe/recipes-support/uriparser/uriparser_0.9.3.bb b/meta-oe/recipes-support/uriparser/uriparser_0.9.3.bb
index 8c28c9d93a..da52bb5a36 100644
--- a/meta-oe/recipes-support/uriparser/uriparser_0.9.3.bb
+++ b/meta-oe/recipes-support/uriparser/uriparser_0.9.3.bb
@@ -8,6 +8,8 @@ SRC_URI = "https://github.com/${BPN}/${BPN}/releases/download/${BP}/${BP}.tar.gz
SRC_URI[md5sum] = "9874b64f6f4ff656f3f69598e38f12b7"
SRC_URI[sha256sum] = "6cef39d6eaf1a48504ee0264ce85f078758057dafb1edd0a898183b55ff76014"
+UPSTREAM_CHECK_URI = "https://github.com/${BPN}/${BPN}/releases"
+
inherit cmake
EXTRA_OECMAKE += "-DURIPARSER_BUILD_DOCS:BOOL=OFF -DURIPARSER_BUILD_TESTS:BOOL=OFF"