aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/opencv
diff options
context:
space:
mode:
authorAndré Draszik <andre.draszik@jci.com>2019-01-13 10:55:51 +0000
committerKhem Raj <raj.khem@gmail.com>2019-01-13 10:28:01 -0800
commite219649594742a200c1dd5d28e8bf2f5eda2504e (patch)
treea83798cb84c1fcbe44cd2035aaaaba840966090b /meta-oe/recipes-support/opencv
parent24af1f974cc95c50dfa56ad15b113279c3993c5d (diff)
downloadmeta-openembedded-contrib-e219649594742a200c1dd5d28e8bf2f5eda2504e.tar.gz
meta-oe: remove True option to getVar calls (again)
A couple have still been missed in the past despite multiple attempts at doing so (or simply have re-appeared?). Search & replace made using the following command: sed -e 's|\(d\.getVar \?\)( \?\([^,()]*\), \?True)|\1(\2)|g' \ -i $(git grep -E 'getVar ?\( ?([^,()]*), ?True\)' \ | cut -d':' -f1 \ | sort -u) Signed-off-by: André Draszik <andre.draszik@jci.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-oe/recipes-support/opencv')
-rw-r--r--meta-oe/recipes-support/opencv/opencv_3.4.3.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-oe/recipes-support/opencv/opencv_3.4.3.bb b/meta-oe/recipes-support/opencv/opencv_3.4.3.bb
index 0a99700b4a..2b25e39dc9 100644
--- a/meta-oe/recipes-support/opencv/opencv_3.4.3.bb
+++ b/meta-oe/recipes-support/opencv/opencv_3.4.3.bb
@@ -20,7 +20,7 @@ SRC_URI[tinydnn.sha256sum] = "e2c61ce8c5debaa644121179e9dbdcf83f497f39de853f8dd5
def ipp_filename(d):
import re
- arch = d.getVar('TARGET_ARCH', True)
+ arch = d.getVar('TARGET_ARCH')
if re.match("i.86$", arch):
return "ippicv_2017u3_lnx_ia32_general_20180518.tgz"
else:
@@ -28,7 +28,7 @@ def ipp_filename(d):
def ipp_md5sum(d):
import re
- arch = d.getVar('TARGET_ARCH', True)
+ arch = d.getVar('TARGET_ARCH')
if re.match("i.86$", arch):
return "ea72de74dae3c604eb6348395366e78e"
else: