aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/dfu-util
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2013-04-13 22:49:41 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2013-04-15 16:23:17 +0200
commita45830a39bb47a9eab27980d52966226c9504ea4 (patch)
tree001209d9740e8668b2eeeac4212b3561aecebf29 /meta-oe/recipes-support/dfu-util
parent6f48cf899aed0622f8fb26ffa144656a1143c9c5 (diff)
downloadmeta-openembedded-contrib-a45830a39bb47a9eab27980d52966226c9504ea4.tar.gz
recipes: Unify indentation
* This change is only aesthetic (unlike indentation in Python tasks). * Some recipes were using tabs. * Some were using 8 spaces. * Some were using mix or different number of spaces. * Make them consistently use 4 spaces everywhere. * Yocto styleguide advises to use tabs (but the only reason to keep tabs is the need to update a lot of recipes). Lately this advice was also merged into the styleguide on the OE wiki. * Using 4 spaces in both types of tasks is better because it's less error prone when someone is not sure if e.g. do_generate_toolchain_file() is Python or shell task and also allows to highlight every tab used in .bb, .inc, .bbappend, .bbclass as potentially bad (shouldn't be used for indenting of multiline variable assignments and cannot be used for Python tasks). * Don't indent closing quote on multiline variables we're quite inconsistent wheater it's first character on line under opening quote or under first non-whitespace character in previous line. Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Acked-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-oe/recipes-support/dfu-util')
-rw-r--r--meta-oe/recipes-support/dfu-util/dfu-util-native_0.4.bb8
-rw-r--r--meta-oe/recipes-support/dfu-util/dfu-util-native_svn.bb8
2 files changed, 8 insertions, 8 deletions
diff --git a/meta-oe/recipes-support/dfu-util/dfu-util-native_0.4.bb b/meta-oe/recipes-support/dfu-util/dfu-util-native_0.4.bb
index 4a830a36b2..ce6e566fa7 100644
--- a/meta-oe/recipes-support/dfu-util/dfu-util-native_0.4.bb
+++ b/meta-oe/recipes-support/dfu-util/dfu-util-native_0.4.bb
@@ -9,10 +9,10 @@ FILESPATH =. "${FILE_DIRNAME}/${BPN}-${PV}:"
SRC_URI += "file://0001-Revert-Makefile.am-Drop-static-dfu-util.patch"
do_deploy() {
- install -d ${DEPLOY_DIR_TOOLS}
- install -m 0755 src/dfu-util_static ${DEPLOY_DIR_TOOLS}/dfu-util-${PV}
- rm -f ${DEPLOY_DIR_TOOLS}/dfu-util
- ln -sf ./dfu-util-${PV} ${DEPLOY_DIR_TOOLS}/dfu-util
+ install -d ${DEPLOY_DIR_TOOLS}
+ install -m 0755 src/dfu-util_static ${DEPLOY_DIR_TOOLS}/dfu-util-${PV}
+ rm -f ${DEPLOY_DIR_TOOLS}/dfu-util
+ ln -sf ./dfu-util-${PV} ${DEPLOY_DIR_TOOLS}/dfu-util
}
diff --git a/meta-oe/recipes-support/dfu-util/dfu-util-native_svn.bb b/meta-oe/recipes-support/dfu-util/dfu-util-native_svn.bb
index c103509d13..4bed46aa70 100644
--- a/meta-oe/recipes-support/dfu-util/dfu-util-native_svn.bb
+++ b/meta-oe/recipes-support/dfu-util/dfu-util-native_svn.bb
@@ -6,10 +6,10 @@ do_deploy[sstate-outputdirs] = "${DEPLOY_DIR_TOOLS}"
DEPENDS = "libusb-compat usbpath-native"
do_deploy() {
- install -d ${DEPLOY_DIR_TOOLS}
- install -m 0755 src/dfu-util_static ${DEPLOY_DIR_TOOLS}/dfu-util-${PV}
- rm -f ${DEPLOY_DIR_TOOLS}/dfu-util
- ln -sf ./dfu-util-${PV} ${DEPLOY_DIR_TOOLS}/dfu-util
+ install -d ${DEPLOY_DIR_TOOLS}
+ install -m 0755 src/dfu-util_static ${DEPLOY_DIR_TOOLS}/dfu-util-${PV}
+ rm -f ${DEPLOY_DIR_TOOLS}/dfu-util
+ ln -sf ./dfu-util-${PV} ${DEPLOY_DIR_TOOLS}/dfu-util
}