aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-devtools/php
diff options
context:
space:
mode:
authorClaude Bing <me@claudebing.com>2020-05-06 19:53:41 -0400
committerKhem Raj <raj.khem@gmail.com>2020-05-06 23:20:29 -0700
commit7aeef522ff3522ccf76a6750846e235e7c80427a (patch)
tree600e00ae523fb5ef38a572b6b1f30c10eeeb9488 /meta-oe/recipes-devtools/php
parent533ad71725afd87b1909ee95f63b79346dea1892 (diff)
downloadmeta-openembedded-contrib-7aeef522ff3522ccf76a6750846e235e7c80427a.tar.gz
php: fix PACKAGECONFIG for soap
PHP 7.4 enables libxml by default and removed it as a configurable option. Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-oe/recipes-devtools/php')
-rw-r--r--meta-oe/recipes-devtools/php/php_7.4.4.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-oe/recipes-devtools/php/php_7.4.4.bb b/meta-oe/recipes-devtools/php/php_7.4.4.bb
index 53cda40fbb..48149304c6 100644
--- a/meta-oe/recipes-devtools/php/php_7.4.4.bb
+++ b/meta-oe/recipes-devtools/php/php_7.4.4.bb
@@ -93,7 +93,7 @@ PACKAGECONFIG[sqlite3] = "--with-sqlite3=${STAGING_LIBDIR}/.. \
,--without-sqlite3 --without-pdo-sqlite \
,sqlite3"
PACKAGECONFIG[pgsql] = "--with-pgsql=${STAGING_DIR_TARGET}${exec_prefix},--without-pgsql,postgresql"
-PACKAGECONFIG[soap] = "--enable-libxml --enable-soap, --disable-soap, libxml2"
+PACKAGECONFIG[soap] = "--enable-soap, --disable-soap, libxml2"
PACKAGECONFIG[apache2] = "--with-apxs2=${STAGING_BINDIR_CROSS}/apxs,,apache2-native apache2"
PACKAGECONFIG[pam] = ",,libpam"
PACKAGECONFIG[imap] = "--with-imap=${STAGING_DIR_HOST} \