aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-devtools/geany
diff options
context:
space:
mode:
authorJoshua Lock <joshua.g.lock@intel.com>2016-11-25 15:28:52 +0000
committerMartin Jansa <Martin.Jansa@gmail.com>2016-12-02 09:16:17 +0100
commitefd3696e70a6603f1a45faa4a172433514f0a487 (patch)
treeb72751ba93b050391db05a8e1be7506836b6d515 /meta-oe/recipes-devtools/geany
parent761639b9d7681c81dd69eaf3a37c32791d6e97fd (diff)
downloadmeta-openembedded-contrib-efd3696e70a6603f1a45faa4a172433514f0a487.tar.gz
remove True option to getVar calls
getVar() now defaults to expanding by default, thus remove the True option from getVar() calls with a regex search and replace. Search made with the following regex: getVar ?\(( ?[^,()]*), True\) Signed-off-by: Joshua Lock <joshua.g.lock@intel.com>
Diffstat (limited to 'meta-oe/recipes-devtools/geany')
-rw-r--r--meta-oe/recipes-devtools/geany/geany-plugins_1.28.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-oe/recipes-devtools/geany/geany-plugins_1.28.bb b/meta-oe/recipes-devtools/geany/geany-plugins_1.28.bb
index 781287a909..ff7944fcdf 100644
--- a/meta-oe/recipes-devtools/geany/geany-plugins_1.28.bb
+++ b/meta-oe/recipes-devtools/geany/geany-plugins_1.28.bb
@@ -5,7 +5,7 @@ LICENSE_DEFAULT = "GPLv2"
LICENSE = "${LICENSE_DEFAULT} & BSD-2-Clause & GPLv3"
python () {
- for plugin in d.getVar('PLUGINS', True).split():
+ for plugin in d.getVar('PLUGINS').split():
if 'LICENSE_%s' % plugin not in d:
d.setVar('LICENSE_' + plugin, '${LICENSE_DEFAULT}')
}