aboutsummaryrefslogtreecommitdiffstats
path: root/meta-networking/recipes-daemons
diff options
context:
space:
mode:
authorAndre McCurdy <armccurdy@gmail.com>2017-01-25 15:31:59 -0800
committerMartin Jansa <Martin.Jansa@gmail.com>2017-02-13 18:43:23 +0100
commitebef44963866d3231ccfe79d66d21c96ca0b4113 (patch)
tree3eae06de942ade83dfaac41f506f32d77b5a13e7 /meta-networking/recipes-daemons
parente79566f51dde46145cfdc3732a6e1464ff27f4f3 (diff)
downloadmeta-openembedded-contrib-ebef44963866d3231ccfe79d66d21c96ca0b4113.tar.gz
remove some more True options to getVar calls
getVar() now defaults to expanding by default, thus remove the True option from getVar() calls. Fix a small number of cases not addressed by the original patch: http://git.openembedded.org/meta-openembedded/commit/?id=efd3696e70a6603f1a45faa4a172433514f0a487 Signed-off-by: Andre McCurdy <armccurdy@gmail.com> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-networking/recipes-daemons')
-rw-r--r--meta-networking/recipes-daemons/ptpd/ptpd_2.3.1.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-networking/recipes-daemons/ptpd/ptpd_2.3.1.bb b/meta-networking/recipes-daemons/ptpd/ptpd_2.3.1.bb
index f6aaee0eb6..622db5f7de 100644
--- a/meta-networking/recipes-daemons/ptpd/ptpd_2.3.1.bb
+++ b/meta-networking/recipes-daemons/ptpd/ptpd_2.3.1.bb
@@ -15,7 +15,7 @@ inherit autotools systemd
# return something like '1.2.3' or '1.2.3/rc1'
#
def get_sub(d):
- parts = d.getVar('PV',True).split('-')
+ parts = d.getVar('PV').split('-')
try:
return parts[0] + '/' + parts[1]
except: