aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTim Orling <tim.orling@konsulko.com>2022-02-25 20:20:44 -0800
committerTim Orling <tim.orling@konsulko.com>2022-02-27 12:57:47 -0800
commitff9202e1753ae6db5d25b7b01722ba99258b4c56 (patch)
tree1bf2c0b3bac2d41e35c142f0883d1f81f2a640cc
parent672e7f300bae1e096219e8a80b70b9930859bb78 (diff)
downloadmeta-openembedded-contrib-ff9202e1753ae6db5d25b7b01722ba99258b4c56.tar.gz
python3-geomet: fix wheel build
Recipe does not inherit pypi nor would PN be a good guess at the name of the wheel. Set PIP_INSTALL_PACKAGE appropriately. Signed-off-by: Tim Orling <tim.orling@konsulko.com>
-rw-r--r--meta-python/recipes-devtools/python/python3-geomet_0.3.0.bb1
1 files changed, 1 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-geomet_0.3.0.bb b/meta-python/recipes-devtools/python/python3-geomet_0.3.0.bb
index 4337d8558e..8e907462ae 100644
--- a/meta-python/recipes-devtools/python/python3-geomet_0.3.0.bb
+++ b/meta-python/recipes-devtools/python/python3-geomet_0.3.0.bb
@@ -14,6 +14,7 @@ SRC_URI = "git://github.com/geomet/geomet.git;protocol=https;branch=release-${PV
SRCREV = "73ec5ec96cca32f2e2461d3964fc3d4ab80248f9"
inherit setuptools3
+PIP_INSTALL_PACKAGE = "geomet"
RDEPENDS:${PN} += "\
${PYTHON_PN}-click \