aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTim Orling <tim.orling@konsulko.com>2022-02-25 20:16:22 -0800
committerTim Orling <tim.orling@konsulko.com>2022-02-27 12:57:47 -0800
commit672e7f300bae1e096219e8a80b70b9930859bb78 (patch)
treea102bcd12231b3553bea845891e7b04976775152
parent4bc21887470e4067189cdecb3f93e4466060d74b (diff)
downloadmeta-openembedded-contrib-672e7f300bae1e096219e8a80b70b9930859bb78.tar.gz
python3-monotonic: fix wheel build
Recipe does not inherit pypi nor would PN be a good guess for the wheel name so set PIP_INSTALL_PACKAGE appropriately. Signed-off-by: Tim Orling <tim.orling@konsulko.com>
-rw-r--r--meta-python/recipes-devtools/python/python3-monotonic_1.6.bb2
1 files changed, 2 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-monotonic_1.6.bb b/meta-python/recipes-devtools/python/python3-monotonic_1.6.bb
index aacc32a6d6..2af7b57921 100644
--- a/meta-python/recipes-devtools/python/python3-monotonic_1.6.bb
+++ b/meta-python/recipes-devtools/python/python3-monotonic_1.6.bb
@@ -11,3 +11,5 @@ SRC_URI = "git://github.com/atdt/monotonic.git;branch=master;protocol=https"
S = "${WORKDIR}/git"
inherit setuptools3
+
+PIP_INSTALL_PACKAGE = "monotonic"