aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2018-08-24 13:54:43 -0700
committerArmin Kuster <akuster808@gmail.com>2018-09-27 07:27:26 -0700
commitd50be66491d78f2cb581525f500cc9ed8191e6ad (patch)
tree2550ebc4e4449474380283725d8aa6ee0f0127df
parent58a7d9e959905ecf0378401452e4b4e4786ba0e8 (diff)
downloadmeta-openembedded-contrib-d50be66491d78f2cb581525f500cc9ed8191e6ad.tar.gz
gedit: Add dep on python-six-native
Fixes errors e.g. recipe-sysroot-native/usr/share/gtk-doc/python/gtkdoc/common.py", line 31, in <module> import six ImportError: No module named 'six' make[3]: *** [install-data-local] Error 1 Signed-off-by: Khem Raj <raj.khem@gmail.com> Cc: Andreas Müller <schnitzeltony@googlemail.com> Signed-off-by: Armin Kuster <akuster808@gmail.com>
-rw-r--r--meta-gnome/recipes-gnome/gedit/gedit_2.30.4.bb6
1 files changed, 4 insertions, 2 deletions
diff --git a/meta-gnome/recipes-gnome/gedit/gedit_2.30.4.bb b/meta-gnome/recipes-gnome/gedit/gedit_2.30.4.bb
index ba425ad6b9..ea6439d91a 100644
--- a/meta-gnome/recipes-gnome/gedit/gedit_2.30.4.bb
+++ b/meta-gnome/recipes-gnome/gedit/gedit_2.30.4.bb
@@ -3,11 +3,13 @@ SECTION = "x11/gnome"
LICENSE = "GPLv2+"
PR = "r2"
-DEPENDS = "gvfs enchant gconf gnome-doc-utils glib-2.0 gtk+ gtksourceview2 iso-codes intltool-native gnome-common-native libice"
+DEPENDS = "gvfs enchant gconf gnome-doc-utils glib-2.0 gtk+ \
+ gtksourceview2 iso-codes intltool-native gnome-common-native \
+ libice python3-six-native"
LIC_FILES_CHKSUM = "file://COPYING;md5=94d55d512a9ba36caa9b7df079bae19f"
-inherit distro_features_check gnome gettext pythonnative
+inherit distro_features_check gnome gettext python3native
REQUIRED_DISTRO_FEATURES = "x11"