aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKoen Kooi <koen.kooi@linaro.org>2015-08-10 17:42:46 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2015-08-24 13:56:26 +0200
commit42fcf360806f6131da534af29d40dbfe3d44b408 (patch)
tree6bdec8a103cfa7591e65fd4fc1816f6255793054
parenta9a60936869e1cd8d2481f9fd06849b42f17a109 (diff)
downloadmeta-openembedded-contrib-42fcf360806f6131da534af29d40dbfe3d44b408.tar.gz
python-pyyaml 3.10: unbreak versioning
Using our own setup.py is great, but it should use the same version as the recipe, otherwise you get errors like these: pkg_resources.DistributionNotFound: The 'PyYAML==3.10' distribution was not found and is required Package python-pyyaml (3.10-r0.0) is installed on root and has the following files: [..] /usr/lib/python2.7/site-packages/PyYAML-3.06-py2.7.egg-info Signed-off-by: Koen Kooi <koen.kooi@linaro.org> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
-rw-r--r--meta-python/recipes-devtools/python/python-pyyaml/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-python/recipes-devtools/python/python-pyyaml/setup.py b/meta-python/recipes-devtools/python/python-pyyaml/setup.py
index fb64983419..2ed1c94beb 100644
--- a/meta-python/recipes-devtools/python/python-pyyaml/setup.py
+++ b/meta-python/recipes-devtools/python/python-pyyaml/setup.py
@@ -1,5 +1,5 @@
NAME = 'PyYAML'
-VERSION = '3.06'
+VERSION = '3.10'
DESCRIPTION = "YAML parser and emitter for Python"
LONG_DESCRIPTION = """\
YAML is a data serialization format designed for human readability and